.titleBar { margin-bottom: 5px!important; }

GMX mit X-Lite als Proxy #1 nutzen?

Dieses Thema im Forum "GMX" wurde erstellt von graefe, 25 Jan. 2005.

  1. graefe

    graefe Mitglied

    Registriert seit:
    9 Okt. 2004
    Beiträge:
    223
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo,
    ich habe X-Lite mit Web.de prima am laufen. Dank UPnP musste ich auch keine Ports an meinem Siemens SE515 öffnen.

    Meine Einstellungen in X-Lite:
    Network: Listen SIP Port: 5060, Listen RTP Port: 8000, Primary STUN: stun.web.de, Secondary STUN: xten.net

    Jetzt möchte ich geren GMX als Alternative einstellen. Dafür habe ich Proxy #1 aktiviert mit folgenden Einstellungen:
    Domain, SIP Proxy und Outbound Proxy: sip-gmx.net

    Ich erhalte bei Auswahl von GMX aber keinen Freiton und beim Wählversuch die Fehlermeldung: 404 not found.

    Wenn ich dem SIP und Out Bond Proxy den Port 3478 zuweise erhalte ich immer noch keinen Freiton, aber X-Lite versucht ein paar Sekunden sich zu verbinden ("connecting") und dann kommt Fehler "408 time out".

    Hat jemand eine Idee, wo der Fehler liegt?

    Danke für Tipps

    Graefe
     
  2. voodoobaby

    voodoobaby Guest

  3. graefe

    graefe Mitglied

    Registriert seit:
    9 Okt. 2004
    Beiträge:
    223
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Danke, das hat geholfen!

    Graefe
     
  4. merlion

    merlion Mitglied

    Registriert seit:
    22 Aug. 2004
    Beiträge:
    202
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Freut mich sehr das ich helfen konnte :)

    Danke auch an Voodoobaby das du SwitchTel weiter empfiehlst...
     
  5. Uwe Köster

    Uwe Köster Neuer User

    Registriert seit:
    20 Sep. 2004
    Beiträge:
    149
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Meinerzhagen
    Hallo zusammen,

    ich benutze hier auch einen Gigaset SE515 in Verbindung mit X-Pro.

    Von Web.de habe ich mich verabschiedet und möchte nun via GMX VoIP machen.

    Starte ich X-Pro, kommt folgende Fehlermeldung und das Menue (default) klappt auf:

    Discovered Port restricted Cone NAT Firewall


    Unter Default habe ich folgendes stehen:

    SystemSetting/Network
    Auo Detect IP: yes
    Listen on IP
    use X-NAT to Choose SIP/RTP Ports.Default
    Listen SIP Port:5060
    Listen RTP Port.8000
    NAT Firewall IP
    Out Bound Sip Proxy
    Primary STUN Server: stun.gmx.de:3478
    Secondary STUN Server: xten.net


    Unter Sip Proxy/default
    Enabled: Yes
    Display Name: Uwe Köster
    User name: 492354123456
    Authorization user: 492354123456
    Passwort:*****
    Domain/Realm: sip-gmx.net
    SIP Proxy: sip-gmx.net:5060
    outbound Proxy
    Use Outbound Proxy:Never
    Send internal IP: Default
    register: Default
    Voicemail SIP URL
    Forward SIP URL

    Folgende Ports im Router sind geforwardet (obwohl UPnP eingeschaltet)
    5070
    5072
    3478
    30000-30005

    Was mache ich falsch?

    Gruss Uwe
     
  6. voodoobaby

    voodoobaby Guest

    versuche mal: stun.gmx.net:3478
     
  7. Uwe Köster

    Uwe Köster Neuer User

    Registriert seit:
    20 Sep. 2004
    Beiträge:
    149
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Meinerzhagen
    Sry das selbe Ergebnis.

    Bist du vielleicht per Skype erreichbar zum Voice besprechen?

    Gruss Uwe
     
  8. voodoobaby

    voodoobaby Guest

    versuche : SIP Proxy: sip-gmx.net ( ohne5060) prinzipiell über skype erreichbar - jetzt aber nicht , da bei mir skype + x-lite nicht läuft

    edit: bei mir ist auf allen x-lite versionen der stunserver von sipgatebeingetragen und es geht : stun.sipgate.net:10000
     
  9. Uwe Köster

    Uwe Köster Neuer User

    Registriert seit:
    20 Sep. 2004
    Beiträge:
    149
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Meinerzhagen

    Leider kein Erfolg bei mir.

    Wenn Du Lust und Zeit hast hier meine SkypeNummer:uwekoester.


    Gruss Uwe