.titleBar { margin-bottom: 5px!important; }

"Got I-frame while link state 0" =(

Dieses Thema im Forum "Asterisk ISDN mit Bristuff (hfc, zaptel)" wurde erstellt von tarwin, 2 Feb. 2005.

  1. tarwin

    tarwin Neuer User

    Registriert seit:
    17 Jan. 2005
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo alle zusammen,
    ich versuch schon seit 3 Wochenenden * mit zaphfc zum laufen zu kriegen, aber inzwischen bin ich so ratlos das ich die Spezialisten, also euch frage. =)
    Mein aktuelles Problem ist, das ich kein Freizeichen bekomm. Als Telefon benutze ich ein Telekom Europa.
    Als OS läuft Gentoo Linux, bristuff 0.2.0RC3 (und nicht die ebuilds von Gentoo) ist installiert. Compilierung einwandfrei. Modul läd auch. Die Karte hat ihren eigenen IRQ (7).
    Wenn ich nun * mit -vvvvvc starte stehen als WARNINGs im Text

    Code:
    Feb  2 23:13:48 WARNING[13759]: chan_zap.c:7404 zt_pri_error: PRI: !! Don't know what to do with M3=7 u-frames
    Feb  2 23:13:48 WARNING[13748]: chan_skinny.c:2584 reload_config: Unable to get our IP address, Skinny disabled
    Feb  2 23:13:48 WARNING[13767]: chan_oss.c:239 sound_thread: Read error on sound device: Resource temporarily unavailable
    
    Sobald ich das Telefon einstecke kommt ungefähr 5x pro Sekunde:

    Code:
    Feb  2 23:15:48 WARNING[13759]: chan_zap.c:7404 zt_pri_error: PRI: !! Got I-frame while link state 0
    
    Wenn ich das Telefon abhebe passiert überhaupt nix. Irgentwann sagt mit das Telefon "Störung: bitte auflegen" und das wars.

    Ich hab den NTBA schon dreimal neu verkabelt, weil ich dachte daran liegts, aber das ist es anscheinent nicht. Ich hab auch schon mindestens 2 Stunden gegoogled, find aber nix... =/

    Please help!

    Tarwin
     
  2. tom-tom

    tom-tom Neuer User

    Registriert seit:
    18 Okt. 2004
    Beiträge:
    163
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Zaptel udn Zapate.conf wären hilfreich! Wie betreibst du die Karte? NT oder TE mode?
     
  3. stefanmoench

    stefanmoench Guest

    Ich hatte auch solche Meldungen und hab dann festgestellt dass mein NTBA kaputt ist!
    Wenn du ein ISDN tel. mit eigener Stromversorgung hast, dann zieh mal den Stromstecker vom NTBA! müsste dann immer noch funzen.

    zaptel.conf und zapata.conf trotzdem mal posten