.titleBar { margin-bottom: 5px!important; }

Grandstream 488 an FXO Port an TK Anlage und Analog Telefon

Dieses Thema im Forum "Grandstream" wurde erstellt von Peter2002, 14 Aug. 2005.

  1. Peter2002

    Peter2002 Neuer User

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    betreibe einen Grandstream 488 an einer Telekom TK Anlage hinter einem Netgear WGT 624 mit neuester Firmware. Zusätzlich ist ein Analoges Teleon angeschlossen. Firmware des Grandstream 488 ist:
    Program-- 1.0.2.6 Bootloader-- 1.0.1.0 HTML-- 1.0.0.6 VOC-- 1.0.0.10
    Anmeldung bei Sipgate oder GMX ist auch kein Problem, aber
    ankommende Rufe werden bei Sipgate nur optisch am Grandstream signalisiert (grünes Blinken). Das Telefon klingelt aber nicht - hebt man aber ab, während des Klingelns (besser Blinkens) kommt ein Gespräch zustande (das Telefon klingelt an der TK Anlage - schon geprüft).
    Bei GMX klingelt das Festnetztelefon, obwohl der Grandstream ja erfolgreich angemeldet ist.
    Abgende Gespräche sind kein Problem, weder über das Telefon am Grandstream, noch über die analoge Nebenstelle

    Bin neu hier und hoffe alles komplett und an die richtige Stelle eingetragen zu haben
     
  2. tpmjg

    tpmjg Neuer User

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    75
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Probiere mal in den Advanced Settings einen anderen Wert für Caller ID Scheme, z.B. ETSI-FSK. Dann sollte es klingeln.

    Wenn Du Deinen GMX-Account Deiner Festnetznummer zugeordnet hast, klingeln auf dieser Nummer eingehende Anrufe natürlich weiterhin dort. Nur wenn von einem anderen GMX-Account diese Nummer angewählt wird, geht es auf Deinen GMX-VoIP-Account.
     
  3. Peter2002

    Peter2002 Neuer User

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das Problem mit dem NICHT Klingeln hat sich geklärt - die Einstellungen mit ETSI-FSK etc. hatte ich schon probiert -> brachten aber leider keinen Erfolg (ETSI-FSK ist doch auch korrekt für Deutschland oder ?)
    Weitere Tests haben aber ergeben, dass es vom angeschlossenen Telefon abhängt !
    Ich habe verschiedene Telefone getestet (alles zugelassene und funktionstüchtige Telefone). 2 Stück waren dabei, die am Grandstream einfach nicht klingeln, wohl aber direkt an der TK Anlage, d.h. der Grandstream wird wohl Spannungs- oder Strommäßig sich nicht ganz an die Normen halten (werde ich noch nachmessen). Hier hatte ich auch die versch. Off-Hook Einstellungen getestet -> keine Änderungen.
    Vielleicht ändert sich etwas mit den nächsten Firmware Releases. Hat jemand Erfahrungen mit der 1.0.2.9er Beta ?
     
  4. tpmjg

    tpmjg Neuer User

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    75
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich benutze die 1.0.2.9 seit ca. einer Woche, aber glüclicher machte sie mich auch nicht...

    Für meinen GS 486 lade ich schon seit bald zehn Monaten regelmäßig neue FWs runter, einige Probleme wurden tatsächlich darüber behoben (z.B. die CRC-Fehler bei größeren Downloads), andere sind bis heute geblieben und eher der Hardware zuzuschreiben.

    Um erste Erfahrungen zu sammeln und einen Spieltrieb zu befriedigen, sind die GS ATAs erst mal ganz nett. Die Realität wird aber vermutlich auch Dich früher oder später einholen...
     
  5. Peter2002

    Peter2002 Neuer User

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Wie sieht denn die Realität aus ? Welche Geräte sind zu empfehlen ?
    Die Fritzbox ist ja ganz nett, aber (noch) zu teuer, wenn man sie nicht durch DSL Abschluss gesponsort bekommt.
    Den Grandstream würde ich auch nicht als DSL Router verwenden (keine Firewall - viel zu wenig Funktionen hinsichtlich DSL), aber er kann eben als ATA mit FXO Port hinter einer TK Anlage betrieben werden und kostet weniger als 90 Euro inkl. MwSt.
    Gibt es adäquate Alternativen - würde auch andere Geräte testen bzw. verwenden.
     
  6. tpmjg

    tpmjg Neuer User

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    75
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Den GS hinter einem anderen Router zu betreiben, ist schon ein richtiger Schritt. Leider ist dadurch keine Bandbreitensteuerung möglich, aber der GS ATA beherrscht dies selbst auch nicht.

    Als reiner Telefonadapter ist er brauchbar, sofern Deine restliche Harware damit klarkommt. Die PSTN2VoIP- und VoIP-2PSTN-Routing Funktionen des 488 scheinen aber noch Probleme mit dem Auflegen zu haben.

    Um ein Meinungsbild über die anderen Geräte zu erhalten, schaue einfach mal in die anderen Unterforen.
     
  7. Klausy

    Klausy Neuer User

    Registriert seit:
    7 Aug. 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Peter RE Nichtklingeln
    Kann ich bestätigen. Ich habe mittlerweile den ATA 488 , 496, einen Vorgänger und ein NETGEAR TA612V in Betrieb.
    Mein Lieblings-Gigaset klingelt an keinem einzigen der Adapter. Hat mich einiges an Zeit gekostet.
    Alle anderen analogen Telefone die hier rumstehen (diverse GIGASETs, Tel01LX '90, RadioShack Wireless, SINUS44) klingeln an allen Geräten.
    - Klaus
     
  8. Peter2002

    Peter2002 Neuer User

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Neue Probleme FXS / FXO Port evtl. in Verbindung mit GMX ?

    Nachdem versch. Telefone am FSX Port klingeln (Einstellung auf 600 Ohm geändert), treten neue Probleme (evtl. in Verbindung mit GMX ?) auf, sobald ich den FXO Port verwenden will:

    Folgende Situation:
    Grandstream HT488 mit FW 1.0.2.16 BETA hinter einem Router. Am FXS Port ein analoges Telefon. Telefonate rein und raus funktionieren (Festnetz und andere VOIP kein Problem). So weit so gut - das sagt mir, die Ports im Router sind auch richtig geforwarded.


    Jetzt kommt der FXO Port ins Spiel. Hier habe ich die gleichen Zugangsdaten wie im FXS Port eingetragen. Abgehende Gespräche funktionieren. Ankommende nicht ! Auch mit anderen Zugangsdaten funktionieren nur abgehende Gespräche an diesem Port.
    Es klingelt zwar, aber wenn man abhebt klingelt es beim Anrufenden weiter und am Grandstream hört man nur komische Geräusche.
    Ein weiteres Problem ist, dass der FXO Port sich alleine nicht SIP mäßig registriert - habe so dass Gefühl, dass es fast egal ist, was man unter FXO einstellt (habe hier Stunden über Stunden getestet)

    Da ich mehrere HT488 getestet habe, schließe ich einen Hardwardefekt aus !

    Wer hat denn einen HT488 hinter einem Router mit beiden Ports am Laufen und kann evtl. zugeschnitten auf GMX mir sagen, was genau eingestellt werden muß (welche Ports am FXS, welche am FXO). Der FXO Port wäre mir viel wichiger als der FXS. Liegt es vielleicht an der Firmware ?

    Ports, die ich verwendet habe:
    5060 5004 FXS
    5062 5008 FXO
    und alle erdenklichen Kombinationen daraus
    Geforwarded werden im Router : 30000-300019, 3478 - 3479, 5004-5008, 5060 - 5079

    Die anderen Beiträge hier im Forum habe ich gelesen und beherzigt, leider ohne Erfolg.....
     
  9. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    Hinter einem Linux- Router (fli4l.de) sind die Funktionen sowohl FXS als auch FXO voellig ok. Auch Weiterwaehlen aus der TK- Anlage und Routing des Calls in die Anlage spielen. Einzig aergerlich ist dass der 488e immer noch die Registrierung verliert. Allerdings muss man immer damit rechnen dass der 488 mit irgendwelchen Anlagen nicht spielt, er ist halt fuer den analogen Amtsanschluss gedacht.

    BTW: zu GMX kann ich nichts sagen, um die UI Gemeinde mache ich einen Bogen.

    rsl
     
  10. Klausy

    Klausy Neuer User

    Registriert seit:
    7 Aug. 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Peter : Bei mir klingelt es jetzt !
    Meine VOIP Geräte hier gaben ein Klingelsignal von ca 10 oder 15 Hz aus - andere Anlagen arbeiten oft mit 50 Hz oder so.
    Bei Geräten die nicht klingeln muß man das im Setup Ruferkennung des Telefons anpassen. Was übrigens in den normalen EinstellungsMenüs nicht unbedingt einstellbar ist - z.B. brauchte ich einen Servicecode für mein GIGASET Telefon um daranzukommen. ( Danke Erbze )
    - Klaus
     
  11. Peter2002

    Peter2002 Neuer User

    Registriert seit:
    13 Aug. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @ Klausy - danke für die Info - das analoge Telefon (FXS Port) bereitet mir keine Probleme mehr. Wie bereits beschrieben ist es der FXO Port des GS488.
    Die Firmware scheint aber auch noch ein bischen buggy zu sein, es hat nämlich 1-2 mal funktioniert - dann wieder nicht und vor allem ist die Sache nicht stabil und nicht immer eindeutig nachvollziebar !
    Welchen VOIP Provider nutzt Du ?


    @rsl die Registrierung war bei meinem GS schon immer OK. Registriert sich innerhalb von ein paar wenigen Sekunden und bleibt über Tage stabil.
    Habe aber auch eine statische IP Adresse !
     
  12. Klausy

    Klausy Neuer User

    Registriert seit:
    7 Aug. 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Der Verkäufer meinte ich könnte beide Ports für verschiedene SIPs nutzen. Das ging nicht auf Anhieb und so habe ich es gelassen. (Anfängerproblem ? oder ist das so).
    Habe jetzt genügend Hardware und so benutze ich nur Port 1 mit NIKOTEL und das läuft prima. (Ausser daß ich manchmal das Gefühl habe, daß ich zeitweise mit deren Ämtern selten 'durchkomme')
    Der ATA hat eine eigene öffentliche IP und alle Ports sind offen.

    - Klaus