.titleBar { margin-bottom: 5px!important; }

Grandstream ATA 486 und T-Online

Dieses Thema im Forum "Telekom VoIP" wurde erstellt von assi, 10 Okt. 2005.

  1. assi

    assi Neuer User

    Registriert seit:
    17 Feb. 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    an alle Internet und VoIP-Spezialisten.
    Seit einigen Tagen kämpfe ich schon mit dem Grandstream ATA 486 und T-Online herum und benötige nun dringend Hilfe.
    Ich benutze TDSL 3000, 3 Rechner, einen Teledat 730 Router und einen Grandstream ATA 486, der als Client an den Router geschaltet ist und über die Auerswald A-Box mit einer Nebenstelle meiner TK-Anlage Eumex 209 gekoppelt ist.
    Mit Sipgate klappte das seit einiger Zeit hervorragend.
    Nun habe ich mich bei T-Online angemeldet (wegen der Freiminuten) und habe nur noch Probleme.
    Da ich aber den Wählton von T-Online habe und auch angerufen werden kann, denke ich, es ist nur eine Einstellungssache des ATA oder auch des Routers.
    Ich habe folgende Daten in den ATA gegeben:
    SIP-ID= meine T-Online Internet-Telefonnummer
    Authentifizierungs-Name: meine T-Online eMail-Adresse
    Passwort: mein Web-Kennwort
    SIP-Proxy: tel.t-online.de
    Registrar: tel.t-online
    Realm: tel.t-online.de
    STUN-Server: stun.t-online.de
    Outbond-Proxy: tel.t-online.de
    Im Router habe ich die UDP-Ports 5060,5070,30000-30005,3478 und 3479 freigeschaltet.
    Ebenso den TCP-Port 80.
    In der T-Online-Beschreibung steht: UDP (out) Ports und UDP(in) Ports.
    Da habe ich auch mein Problem. Ich kann zwar im Router auswählen zwischen UDP- und TCP-Ports, aber nicht zwischen in- und out.
    Die Firewall ist ausgeschaltet.

    Kann mir jemand helfen und mir die genaue Konfiguration des ATA 486 schicken ??

    Besten Dank schon im voraus.

    MfG
    Uwe Astfalk
     
  2. edrosos

    edrosos Neuer User

    Registriert seit:
    29 Mai 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Uwe,
    bei mir funktioniert es (ATA486 Software Version: Program-- 1.0.6.7 Bootloader-- 1.0.1.0 HTML-- 1.0.0.49 VOC-- 1.0.0.10)

    folgende Einstellungen (nur die relevanten):
    SIP Server: tel.t-online.de
    Outbound Proxy: tel.t-online.de
    SIP User ID: 032...
    Authenticate ID: name@t-online.de
    Authenticate Password: Dein Web-Passwort
    local SIP port: 5070
    STUN-Server ist bei mir leer


    Gruß
    Emmanuel
     
  3. rollo

    rollo IPPF-Promi

    Registriert seit:
    5 Juli 2004
    Beiträge:
    8,281
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    JO30SK
    Du musst die UDP Ports forwarden, die in Deinem ATA als RTP Media Port eingestellt sind und zwar Paarweise. Ausserdem den SIP Port , default 5060 UDP. Mehr ist erstmal nicht nötig.

    Beispiel UDP 5060, UDP 5004-5005 (wenn 5004 im ATA konfiguriert ist)

    jo
     
  4. edrosos

    edrosos Neuer User

    Registriert seit:
    29 Mai 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nachdem mein ATA486 jetzt knapp eine Woche lief, blinkte er gestern rot! Habe nichts geändert - weder am ATA486 noch am Router. D.h. die Parameter (siehe mein vorheriger Beitrag) sind genauso eingestellt.

    Auch ein Reboot des ATA486 und eine mehrstündige "Auszeit" hat nichts gebracht. Er blink weiterhin rot.

    Bin etwas ratlos...

    Gruß
    Emmanuel