.titleBar { margin-bottom: 5px!important; }

Grandstream ATA286 only works after a daily reboot

Dieses Thema im Forum "Grandstream" wurde erstellt von shudson8472, 21 März 2005.

  1. shudson8472

    shudson8472 Neuer User

    Registriert seit:
    21 März 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hello Folks

    Sorry that this post is in English, but my written german is not the best.

    I have my VOIP with Freenet.de (iphone) here in Germany
    and have my analog telephone system connected with a grandstream ATA286 adapter which in turn is connected to a NETGEAR WG834GBT
    Wlan router, all the required ports are unblocked

    And the setting are ok in the webinterface of the grandstream adapter. I then save and reboot the adapter and everything works fine I can phone people and they can phone me...SO whats my problem your thinking, if everything is working.

    Well the problem is everything is only working after I reboot the adapter
    say in the morning and for a few hours or till the next day its ok I check the phone before I goto work and its going...

    But when I get to work and test my phone its offline and unreachable till I come home and reboot the adapter then its all right again for a few hours and then its unreachabe again till I reboot..

    Having to reboot the adapter eveyday is not very good

    I must say that I have my DSL service also with freenet but is on a 15gb per month transfervolume.

    Does Freenet or Deutsche telekon disconnect you from the net after no activity for a few hours or has anyone also had the same problems with
    the Grandstream ATA286

    Any help and advice would be most greatfull

    Mit freundlichen Grüßen

    Steve-Hudson
     
  2. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Hi Steve,

    Well, when you have a DSL connection from Telekom there might be indeed a regular disconnection. Given you have the ATA running this is not a disconnection caused by "no activity" (as the ATA produces always traffic), but a disconnection forced by the provider (every 24 hours?). I have such a disconnection every 36 hours, each time I get a new IP address. To avoid interference during the day I have a timer on my ADSL Modem / Router / ATA, which switches off everything for 1 minute in the middle of the night. You may wish to try this out ("a reboot a day keeps the techies away...").

    If this doesn't solve your problem please provide some more information (firmware version of Netgear and ATA, which ADSL connection, and so on).

    EDIT: Normally the ATA should reconnect even after dropped ADSL connnection. There might be several scenarious why it doesn't. You can check:
    Is the Netgear reconnecting when ADSL is dropped, or not?
    Is the ATA still "alive" (can you PING it)?
    Status in ATA says Registered Yes / No?

    Best wishes

    The Tobi
     
  3. shudson8472

    shudson8472 Neuer User

    Registriert seit:
    21 März 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    additional info ata286

    Hello Tobi

    Many thanks for your quick answer, here is a bit more infmation
    sorry I rebooted the ATA before I read your message

    NetgearDG834GTB firware version V1.01.00 as far as I know
    this is the only version avalible for germany

    DSL is from freenet with 15gb transfer volum per month, freenet
    uses DeutchTelecom for the internet backbone.


    Product Model: HT286
    Software Version: Program-- 1.0.5.18 Bootloader-- 1.0.0.21 HTML-- 1.0.0.42 VOC-- 1.0.0.7 detected NAT type is port restricted cone.

    Admin Password:
    SIP Server: freenet.de
    Outbound Proxy: iphone.freenet.de
    SIP User ID: freenet username
    Authenticate ID: freenet usernmae
    Authenticate Password: *********
    Name: my name


    User ID is phone number: No
    SIP Registration:Yes
    Unregister On Reboot: No
    Register Expiration: 60

    Yes, STUN server is: iphone-stun.freenet.de
    keep-alive interval: 20

    ports on my netgear that are unblocked
    5060, 1024 - 65535, 3478 - 3479, 30000 - 30005, 16384 - 16400


    Connection Status from netgear

    Connection Time 23:33:54
    Connecting to Server Connected
    Negotiation Success
    Authentication Success

    If you can think of anything else to check let me know

    Steve
     
  4. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Hi Steve,

    I am not quite sure, but to use Port-Forwarding _AND_ NAT Traversal with STUN _AND_ Outbound Proxy is a bit too much.

    Try first to use NAT Traversal Yes with the given STUN server, but leave Outbound Proxy empty. The other settings look ok.

    Is the Provider forcing a disconnection after 24 hours? Being in Belgium I don't know the ADSL technical details in Germany.

    Also, check the status of Netgear and ATA while having the problems. To check whether the problem is the connection, the Netgear, or the re-registration with SIP.

    The Tobi
     
  5. shudson8472

    shudson8472 Neuer User

    Registriert seit:
    21 März 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hello Tobi

    Many thanks for so much help

    ok as from your first reply, I pinged the ATA before I did a reboot
    and everything was ok

    x is is ata number from 1-255

    ping 192.168.0.x

    Pinging 192.168.0.x with 32 bytes of data:

    Reply from 192.168.0.x: bytes=32 time=3ms TTL=250
    Reply from 192.168.0.x: bytes=32 time=1ms TTL=250
    Reply from 192.168.0.x: bytes=32 time=1ms TTL=250
    Reply from 192.168.0.x: bytes=32 time=1ms TTL=250

    Ping statistics for 192.168.0.x
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 3ms, Average = 1ms

    have now stopped the port forwarding and deleted the info in outbound proxy...as usual after a reboot its going, will have to wait now till tomorrow and find out if its still going or not..
    router is also still running without problems

    Will let you know

    Many thanks for you help and time

    Steve
     
  6. shudson8472

    shudson8472 Neuer User

    Registriert seit:
    21 März 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    update after 2 hours

    hello Well a quick update

    well it only lasted a couple of hours before I needed to reboot
    I have checked with the router and in the logs
    the router has restarted and have now been issued a new IP address

    Tue, 2005-03-22 18:44:29 - Initialize LCP.
    Tue, 2005-03-22 18:44:32 - LCP is allowed to come up.
    Tue, 2005-03-22 18:44:33 - CHAP authentication success
    Tue, 2005-03-22 18:44:40 - <DDNS>Update OK: good

    Steve
     
  7. tjhooker

    tjhooker Mitglied

    Registriert seit:
    20 Jan. 2005
    Beiträge:
    462
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Mailand
    Hi Steve,

    With sipgate I had problems with STUN. So best option for me was to disable NAT Traversal (STUN), keep Outbound Proxy empty, but enabling IP pass-trough on the router. In case your router doesn't have IP Pass-Trough you can try the DMZ option (put the ATA in DMZ), or enabling port forwarding again.

    Another question: Was the ATA delivered with firmware 1.0.5.18, or did you do an update? In case you did an update, you also did a reset to factory defaults? If not better do it know.

    Best wishes,

    The Tobi
     
  8. shudson8472

    shudson8472 Neuer User

    Registriert seit:
    21 März 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hello Tobi

    Have disabled NAT and the ATA is now im DMZ

    As for the firmware version I only know it to be 1.0.5.18

    Will see how it goes and get back in touch

    Thanks

    Steve
     
  9. shudson8472

    shudson8472 Neuer User

    Registriert seit:
    21 März 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tobi Thanks

    Hi Tobi

    Just to say thank you

    Have managed to sort out a sloution that works, its probably
    not the best way but it works..

    ATA286 is in the DMZ on the router
    the outbound proxy is left empty, even though
    Freenet recommends there being a setting

    The stun setting is set to yes..

    The router stays online for a period of 24 hours and disconnects
    its self from the net and then reconnects its self in under 1 min.
    and issues a new IP address this I found out is causing the problem

    As when it disconnects the ATA stops working till I reboot the ATA
    now I have timmed the router to disconnect in the early hours of the morning and have a timer on the ATA wich turns off the power to the ATA 2 mins after the Router comes back online only for a 1 min, power back on which reboots the ATA and everything is working again..

    Anyways just thought I would say thankyou for your help time and advice

    Steve