.titleBar { margin-bottom: 5px!important; }

"Halbe" Lösung für Sinus 154 DSL WLAN Router

Dieses Thema im Forum "Allgemeines" wurde erstellt von tobsn, 12 Apr. 2005.

  1. tobsn

    tobsn Neuer User

    Registriert seit:
    1 Apr. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Dabei gehe ich davon aus, dass man wie ich die Ports auf dem Router direkt nicht forwarden kann.


    I. IEEE deaktivieren (hilft auch gegen ständig abbrechende Streams)
    ========================
    1. Netzwerkumgebung > (rechtsklick) > Eigenschaften
    2. Drahtlose Netzwerkverbindung > (rechtsklick) > Eigenschaften
    3. Reiter "Authentifizierung"
    4. IEEE deaktivieren


    II. Ports Tunnel
    ========================
    1. Programm ziehen: NetworkActiv AUTAPF 1.0
    2. Installieren
    3. Ports von localer IP (192.168.*.*) nach sipgate.de adden:
    - 5060, 5000-5004, 8000 bis 8014 jeweils local und remot
    4. Ports von localer IP (192.168.*.*) nach stun.sipgate.net adden:
    - 10000 local, 10000 remote
    5. Ports von localer IP (192.168.*.*) nach stun2.sipgate.net adden:
    - 10001 local, 10000 remote
    6. Alle Forwards starten


    III. X-Lite Einstellungen bearbeiten
    ========================
    1. System Settings > Network
    - Auto Detect IP: Yes
    - Listen on IP:
    - Use X-Nat: Never
    - Listen SIP: 5060
    - Listen RTP: 8000
    - NAT Firewall IP:
    - Out Bound SIP Proxy:
    - Force Firewall: (do not force firewall type)
    - Primary STUN: localhost:10000
    - Secondary STUN: localhost:10001
    - Primary & Secondary DNS: localhost
    - Provider DNS Server: 192.168.2.1 (Router!)
    2. System Settings > SIP Proxy > [Default]: sipgate.de
    - Userkram sollte klar sein
    - Domain/Realm: sipgate.de
    - SIP Proxy: sipgate.de
    - Out Bound Proxy: sipgate.de
    - Use Outbound Proxy: Default
    - Send Internal IP: Never
    - Register: Default
    - Rest leer, is eh nur additional.
    3. Sicher gehen, dass alle Ports gestartet sind und X-Lite neu starten


    So, bei mir siehts nu so aus, dass X-Lite definitiv sofort connected aber trotzdem bekomme ich keinen Ruf nach draussen hin ("call not approved").
    Nichmal die Testnummer 10000 funktioniert.
    Da ich mich aber mit diesem ganzen VOIP kram nich so auskenn weiß ich nich für was dieses ganzen Outbound Proxy etc. da sein sollen. Ggf. könnte man die auch auf localhost stellen um sie zu tunneln. Müßte man mal testen.


    Grüße,
    Tobsn



    ##################################
    UPDATE:
    ##################################

    der fehler mit diesem "call not approved" kam von der dummen "Vorwahl" die unter SIP Proxy eingestellt wird... hatte dort die locale vorwahl drinstehen, das hat scheinbar alles versemelt.

    nun kann ich auch raustelefonieren :twisted: