.titleBar { margin-bottom: 5px!important; }

Hat auch jemand "komische" Probleme bei Sipgate?!

Dieses Thema im Forum "sipgate" wurde erstellt von Katzenjens, 16 Sep. 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Katzenjens

    Katzenjens Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    205
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Wiesbaden
    Hallo,

    bis vor ca. 2 Wochen lief Sipgate bei mir monatelang, von kleinsten Problemen abgesehen, recht zuverlässig. Aber nun passieren recht komische Dinge, welche das Telefonieren und Annehmen von Telefonaten zum Geduldsspiel machen.

    Ich habe bereits an den Support geschrieben, welcher sich sehr schnell der Sache angenommen hat. Leider konnten sie auf die meisten Dinge noch nicht genau reagieren, da sie ihnen bisher entweder noch nicht untergekommen sind oder den Router / ATA486 auf meiner Seite in Verdacht haben.

    Ich bitte daher, wer ebensolche Probleme hat, diese hier zu melden und an den Support zu senden. Momentan weiss ich nicht, ob vielleicht doch der Fehler an meiner Infrastruktur zu suchen ist...

    Zu den Eigentümlichkeiten im Detail:

    1. Ich komme nach hause, ATA486 blinkt rot. T-DSL Zwangstrennung war es nicht. Reset des ATA486 = alles ok.

    2. Raustelefonieren erst nach einigen Versuchen möglich

    3. Signalisierungsprobleme wie in diesem Thread: http://www.ip-phone-forum.de/forum/viewtopic.php?t=3963

    4. Anruf aus dem Festnetz auf meine Düsseldorfer Nummer: einige Sekunden Pause, dann Gassenbesetzt. Einige Sekunden später klingelt das Siptelefon, AB geht ran, trifft natürlich auf tote Leitung. Ich habe den Traffic im Netzwerk überwacht. Der Anruf geht definitiv erst ein, nachdem aus dem Festnetz Gassenbesetzt gesendet wird. Habe ich mehrfach wiederholen können.

    Wenn ich nun über die Nummer 0211 58000100 anrufe und dann meine Sipgate-Nummer wähle, komme ich sofort durch, übrigens gibts dann auch keinerlei Verzögerung zwischen Abheben und Durchschalten des Sprachkanals. Um dem ganzen die Krönung aufzusetzen, funktioniert danach auch der direkte Anruf auf meine Sipgatenummer übers Festnetz wieder. :verdaech:

    Ich möchte jetzt keine Diskussion lostreten, wie gut oder schlecht Sipgate ist, sondern einfach nur wissen, ob ich alleine mit dem Problem dastehe.

    Wenn nein, bin ich schonmal etwas erleichtert und . Wenn doch, hmmm.... dann sollte ich mir vielleicht doch ein anderes Hobby suchen, am besten etwas ohne Strom :silly:

    Viele Grüße,
    Jens
     
  2. otaku42

    otaku42 Admin-Team

    Registriert seit:
    26 März 2004
    Beiträge:
    1,670
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Zunaechst mal: so soll eine Stoerungsmeldung aussehen. Es geht recht klar hervor, welche Probleme auftreten und welche Schritte bereits unternommen wurden, um das Problem einzukreisen. Prima.
    Die einzige offene Frage, die mir noch einfaellt: hast Du, bevor die Probleme aufgetreten sind, etwas an der Konfiguration geaendert? Eine andere Firmware eingespielt? Oder aehnliche Aenderungen vorgenommen?

    Zu Punkt 1: wenn Du einigermassen fit bist im Umgang mit einem Sniffer (und Punkt 4 weckt diesen "Verdacht" :)), dann koenntest Du vielleicht einfach mal einen Tag lang waehrend Deiner Abwesenheit den SIP-Verkehr zwischen Deinem ATA und Sipgate mitloggen und auf Unregelmaessigkeiten hin ueberpruefen.
     
  3. Katzenjens

    Katzenjens Mitglied

    Registriert seit:
    24 Mai 2004
    Beiträge:
    205
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Wiesbaden
    Hallo,

    kleines Update zum Thema:
    Der Support hat sich bereits mit mir in Verbindung gesetzt und wir gehen die Probleme in sachlicher und entspannter Atmosphäre an ;). Ohne jetzt in Einzelheiten zu gehen, einige der Probleme sind auch für Sipgate nachvollziehbar und inzwischen gelöst bzw. es wird an der Lösung gearbeitet. Der grosse Knackpunkt ist der Übergang von SIP-Technologie zu Telefoninfrastruktur. Dort treffen neben der Telekom auch andere Netzbetreiber aufeinander, welches einiges an Seiteneffekten erzeugt... das kenne ich noch aus der Anfangszeit der Marktöffnung für Telefonie *seufz*. Deswegen nochmal der Aufruf, Störungen bei Sipgate melden. Die können ggfls. den Schuldigen auf die Finger klopfen.

    Das andere Problem hängt mit dem ATA486 zusammen, welcher m.E. recht empfindlich auf Änderungen von aussen reagiert.

    @otaku42:
    Ich bin mit dem Support so verblieben, das ich sofort, wenn einer dieser "komischen" Fehler auftritt, eine Mail mit der Ticketnummer absetze und dann von dort aus die Spur aufgenommen wird. Das zeigt, das Sipgate sehr an einer Beseitigung der Probleme interessiert ist, obwohl nur vereinzelte Nutzer (Info von Sipgate) diese Probleme haben.

    Bis auf den Routerkauf vor ein paar Tagen habe ich monatelang nichts an der Konfiguration verändert. Ich habe nochmal nachgesehen, wann ich die Firmware des ATA aktualisiert habe, auch da ist kein Zusammenhang.

    Interessanterweise läuft heute alles 100%, wäre super wenn das so bleibt *aufholzklopf*.

    So, das ist leider etwas lang geworden. Vielleicht kann man den Thread in S-Allgemein weiterführen, wenn Bedarf besteht.

    Viele Grüße,
    Jens
     
  4. otaku42

    otaku42 Admin-Team

    Registriert seit:
    26 März 2004
    Beiträge:
    1,670
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Aus meiner Sicht bestaetigt das ziemlich deutlich, dass Sipgate aussagekraeftige Fehlermeldungen durchaus ernstnimmt und nicht, wie hier hin und wieder behauptet wird, einfach ignoriert. Danke fuer das Update, Jens.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.