HFC Karte im TE-Modus am internen S0 bus wählt nicht

bsteinebach

Neuer User
Mitglied seit
27 Sep 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Hallöchen !!!
Bin so langsam am Verzweifeln. Gibt ja massig Beschreibungen zum NT Modus der HFC Karten mit dem Zaphfc-Treiber (bristuff), aber zum TE Modus gibts ja nicht soviel.
Mein Problem ist, dass ich Asterisk unter den MSN 25 und 26 anrufen kann (wo auch immer diese MSNs her kommen?!) Ich kann mit der Mailbox telefonieren !!! :)
Nur wenn ich versuche, ihn nach Annahme eines SIP Gesprächs an einen internen Teilnehmer weiterzuleiten, legt er immer direkt auf und sagt mir das alle Kanäle besetzt seien.

Vielleicht hat ja irgendwer ne Idee bzw. so eine Konfiguration schon am Laufen. Wie gesagt die HFC Karte hängt im TE-Modus am internen S0 der Telefonanlage und Asterisk soll als VOIP/SIP Gateway dienen.

Wäre super wenn mir jemand weiterhelfen könnte. Bin da mittlerweile schon 3 Wochen mit beschäftigt :(

besten dank schonmal im vorraus
Björn

[email protected]
 

otaku42

Admin-Team
Mitglied seit
26 Mrz 2004
Beiträge
1,670
Punkte für Reaktionen
0
Punkte
0
Poste doch einfach mal Deine Konfiguration, dann kann man eher nach Fehlern suchen. Bitte nicht vergessen, ggf. Passwoerter unkenntlich zu machen. Und die einzelnen Dateien bitte jeweils in code-Tags packen, damit die Uebersicht nicht verloren geht.
 

bsteinebach

Neuer User
Mitglied seit
27 Sep 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Ich denke mal das liegt entweder an der Telefonanlage oder eben an meiner Konfiguration.
Dann mal los...
Hier meine zapata.conf

Code:
[channels]
switchtype=euroisdn
signalling=bri_cpe_ptmp
pridialplan=local
echocancel=yes
immediate=yes
overlapdial=yes
group=1
context=default
channel=>1-2
Die extension.conf

Code:
    [general]
;
    static=yes
    writeprotect=no

    [default]
    include => bjoern
    include => mailbox


    [mailbox]
;interne MSN 25 geht mailbox dran
exten => 25,1,Answer                            ; Antworten der Leitung
exten => 25,2,Wait,1                            ; 1 Sekunde warten
exten => 25,3,VoicemailMain(s${CALLERIDNUM})
exten => 25,4,Goto(default,s,6)

    [bjoern]
    exten => 2636740,1,Dial(Zap/g1/12,25,tT)
    exten => 2636740,2,Congestion
    exten => 2636740,3,Busy
    exten => 2636740,4,Hangup
Und noch die zaptel.conf

Code:
loadzone=nl
defaultzone=nl

span=1,1,3,ccs,ami
bchan=1-2
dchan=3
Wenn ich auf der MSN 25 die Mailbox anrufe erscheint folgendes
Code:
    -- Accepting call from '12' to '25' on channel 0/1, span 1
    -- Executing Answer("Zap/1-1", "") in new stack
    -- Executing Wait("Zap/1-1", "1") in new stack
    -- Executing VoiceMailMain("Zap/1-1", "sCID withheld") in new stack
    -- Playing 'vm-login' (language 'en')
    -- Channel 0/1, span 1 got hangup
Wenn ich nun versuche auf dem SIP Account anzurufen passiert immer das
Code:
     -- Executing Dial("SIP/2636740-8e4c", "Zap/g1/12|25|tT") in new stack
    -- Called g1/12
    -- Channel 0/1, span 1 got hangup
    -- Zap/1-1 is circuit-busy
    -- Hungup 'Zap/1-1'
  == Everyone is busy/congested at this time
    -- Executing Congestion("SIP/2636740-8e4c", "") in new stack
  == Spawn extension (default, 2636740, 2) exited non-zero on 'SIP/2636740-8e4c'
Vielleicht hilft das ja jemanden weiter.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
233,131
Beiträge
2,030,528
Mitglieder
351,491
Neuestes Mitglied
lolitox