.titleBar { margin-bottom: 5px!important; }

Hilfe Bei Konfiguration

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von FrankN, 20 Aug. 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. FrankN

    FrankN Neuer User

    Registriert seit:
    20 Aug. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo @ all,

    habe hier den Sipura 2000 an einem D-Link 624+ hängen.
    Mit meinem angeschlossenen Telefon bekomme ich die IP 192.168.2.xx angesagt.
    Wenn ich im Browser dann http://192.168.2.xx/admin/advanced eingebe, bekomme ich immer die Meldung: Diese Seite kann nicht angezeigt werden.
    Kann mir jemand sagen was ich bei meinem Router und wo eintragen muß, damit ich das Webinterface aufrufen kann ?
    Was für Einsellungen muß ich beim Router machen ?
    Kann vielleicht stört ja auch ZoneAlarm ?

    FrankN
     
  2. jrrp

    jrrp Mitglied

    Registriert seit:
    21 März 2004
    Beiträge:
    356
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Versuche mal folgendes:

    - ZoneAlarm grundsätzlich ausschalten (kannst du später einschalten, wenns geht)
    - versuch mal das interne LAN Netz im D-Link auf 192.168.2.XXX zu schalten (üblich ist 192.168.1.XXX). obwohl das auch so gehen sollte...
    - evtl. gibt es im D-Link weitere "Schutzfunktionen", so dass der Router keine Verbindung zum Sipura durchlässt (MAC-access-listen o.ä.)

    Ich tippe eher auf ein D-Link-Problem, schau in die Anleitung nach. Ich kenne D-Link-Router nicht. Oder evtl. hier in der Router-Rubirk oder in einem Router-Forum nachfragen.

    Gruß, jrrp
     
  3. FrankN

    FrankN Neuer User

    Registriert seit:
    20 Aug. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    in dem Handbuch find ich dazu leider nichts, habe den Router noch nicht so lange, ist ein Freenet-Gerät.
    Vielleicht kann mir ja markbeu helfen, er hat ja die ähnlliche Konfiguration.

    FrankN
     
  4. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Ist der webserver aktiviert?

    IVR: 7932 1 enable / 0 disable
    IVR: 170 port-Ansage webinterface lauscht auf port 80?


    Java und javascript sind im Browser eingeschaltet?

    Wird ein proxy verwendet - dann die Adresse 192.168.2.XXX
    (am besten den kompletten LAN) nicht über den proxy auflösen!

    z.B. in opera: "Proxyserver für folgende Adressen nicht benutzen"
     
  5. markbeu

    markbeu IPPF-Promi

    Registriert seit:
    4 Apr. 2004
    Beiträge:
    3,263
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    @FrankN:

    http://192.168.0.101/admin/advanced gebe ich ein, um meinen Sipura SPA 2000 zu erreichen.
    ch habe einen DLink 624 ohne Plus, da hab ich gar nix eingegeben; ZoneAlarm wuerde ich aber auf alle Faelle mal ausschalten zum Testen!
     
  6. FrankN

    FrankN Neuer User

    Registriert seit:
    20 Aug. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,

    also habe jetzt zugriff auf das Webinterface, welche Ports müssen den für Freenet-iphone offen sein ?

    Habe die Einstellungen für Freenet von hier aus dem Board bereits eingegeben.

    Frank
     
  7. ganjamen

    ganjamen Mitglied

    Registriert seit:
    6 Apr. 2004
    Beiträge:
    539
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    5060-5061, 16384-16482 (alles UDP) an den SPA weiterleiten
     
  8. FrankN

    FrankN Neuer User

    Registriert seit:
    20 Aug. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    es hat jetzt geklappt.

    Habe wohl im Webinterface von dem Sipura doch zwei Einstellungen nicht richtig eingestellt. ( Wer lesen kann ist klar im Vorteil :roll: )

    Danke für eure Hilfe.

    Frank
     
Status des Themas:
Es sind keine weiteren Antworten möglich.