.titleBar { margin-bottom: 5px!important; }

hilfe beim drucker

Dieses Thema im Forum "Telekom" wurde erstellt von funk, 20 Okt. 2008.

  1. funk

    funk Neuer User

    Registriert seit:
    6 Juni 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Tübingen
    Hallo,

    ich habe einen w900v gefritzt (vor ca.einer Woche nach der hier vorhandenen
    Anleitung). Diesen betreibe ich in einer kleinen Büro-Lösung bei der ein
    HP Drucker am USB-Anschluss hängt und von zwei PCs gleichzeitig genutzt
    werden soll.

    Das ganze funktioniert auf dem einen PC auch problemlos! Einfach nur den
    Standard-TCP/IP-Druckerport auf fritz.box eingerichtet und gut ist....auf dem
    zweiten PC tut das einfach nicht! Genau gleiche Vorgehensweise und völlig
    anderes Ergebnis! Ich weiß nicht mehr weiter, oder was ich noch machen könnte!

    Bin für alle Tipps offen!

    Danke schon mal und Gruß,
    Frank
     
  2. doc456

    doc456 IPPF-Urgestein

    Registriert seit:
    27 Apr. 2006
    Beiträge:
    15,682
    Zustimmungen:
    2
    Punkte für Erfolge:
    38
    Hallo,

    hast du auf beiden PC's des gleiche Betriebssystem mit den gleichen Patches drauf?
     
  3. funk

    funk Neuer User

    Registriert seit:
    6 Juni 2005
    Beiträge:
    40
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Tübingen
    ja, beides win xp sp3...

    ich kann auch von beiden computern auf den router zugreifen und der
    erkennt den drucker auch als angeschlossen...

    hatte das ganze am ungefritzten w900v mit nem canon mfd bei mir
    zuhause und es lief problemlos...deshalb wundert es mich auch so,
    dass es jetzt probleme gitb!

    bei dem computer bei dem es probleme gibt hab ich eigentlich nur
    einen neuen druckeranschluss für den installierten drucker hinzugefügt
    und gesagt, er soll den nehmen...

    gruß,
    frank