.titleBar { margin-bottom: 5px!important; }

Hilfe! WRT54GL mit Linux nicht mehr Flashbar

Dieses Thema im Forum "Linksys" wurde erstellt von nocheiniggy, 11 Feb. 2006.

  1. nocheiniggy

    nocheiniggy Neuer User

    Registriert seit:
    10 Feb. 2006
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    hab Bockmist gebaut, denk ich.

    Ich wollte ursprünglich auf einen anderen ssh-Daemon einbauen.
    Und wie das so ist, wenn man kurz vorm einschlafen ist, weil 21h wach, wird man leicht etwas nachlässig.

    Irgendwie hab ichs geschafft, dass ich ssh entfernt hab.
    Aus irgendeinem Grund wollte ich den WRT-Router resetten.
    Ich war also noch mit dem Gerät verbunden und hab ssh deinstalliert.
    Dann hab ich
    mtd -r erase nvram
    ausgeführt.
    Und dann ging nix mehr, ausser pingen.
    Und jetzt komm ich überhaupt nicht mehr drauf.
    Was soll ich jetzt tun? Serielle Schnittstelle einbauen will ich auch nicht.


    [Edit]
    Ich hab jetzt doch eine Lösung gefunden.
    http://wiki.openwrt.org/OpenWrtDocs/Troubleshooting#head-1d74f4f36ec324341387b95b70c41a7c02a8f207

    Also für alle, die lange Nächte vermeiden wollen und auf die Idee kommen ähnlichen Mist zu bauen. (Beinahe ausgeschlossen)
    Box abstecken -> Anstecken und warten bis DMZ-LED leuchtet ->jetzt erst Reset Button drücken und gedrückt halten.

    Was ich nämlich nicht geglaubt hätte:
    Da hat tatsächlich jemand so weit mitgedacht, dass der telnet-Daemon im System bleibt und nicht deinstalliert werden kann.

    Jedenfalls kann über Telnet wieder drauf zugegriffen werden, als wär nichts passiert. :rock:
    [/edit]