.titleBar { margin-bottom: 5px!important; }

Hilfe...

Dieses Thema im Forum "Über dieses Forum" wurde erstellt von tnt, 30 Nov. 2004.

  1. tnt

    tnt Mitglied

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    246
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi
    ich brauche mal Hilfe....die Bearbeitungsbutton für die Signatur sind verschwunden, dafür taucht nun in meinem Script, das komplette Scripting dafür auf....Hiiiiiiiiilfe....

    Gruß
    thnt
     
  2. Clemens

    Clemens Aktives Mitglied

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,496
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Hi, den Button für die Signatur findest du in deinem Profil "Signatur bearbeiten" - viel Grüße, Clemens
     
  3. tnt

    tnt Mitglied

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    246
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das meinte ich nicht! Das ist mir auch klar! Sobald ich in das Fenster wechsel, wird nur aktuelle Vorschau und das Eingabetextfeld angezeigt, alles andere ist W E G !
     
  4. tnt

    tnt Mitglied

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    246
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Zum verdeutlichen, hier ein Screenschot im Anhang
     

    Anhänge:

  5. Clemens

    Clemens Aktives Mitglied

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,496
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    so wie ich es sehe fehlen dir schlichtweg die Buttons im Signatur-Bearbeitungsfenster. Welchen Browser hast du und welches Java-Script - ev. noch Popup-Blocker aktiv? Ev. mal Cache des Browsers löschen - wirkt auch oft Wunder.

    Ich habe es eben mit Opera 7.54 Linux, Javascript (Opera) und "Open All Popups" ohne Probleme ausprobiert.

    Viel Erfolg :) .. Clemens

    ---edit
    ich sehe grad, du hast Firefox - ich kanns leider nicht nachvollziehen, habe es eben mit dieser Version: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
    erfolgreich ausprobiert. Also, Browsereinstellungen überprüfen, Cache löschen ...
     
  6. tnt

    tnt Mitglied

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    246
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tja, seltsam, seltsam...unter IE6 keine Probleme aber Firefox zeigts nicht mehr richtig an....ging aber mal.... :motz:
     
  7. Clemens

    Clemens Aktives Mitglied

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,496
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Kannst du bitte mal die Java-Script Einstellungen mit meinen (Screenshot) vergleichen.
    (Profile / Enable Java-Script / Advanced)
     

    Anhänge:

  8. tnt

    tnt Mitglied

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    246
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Exact the same....

    Nach wie vor sind die Button nicht erreichbar.....ich habe sowohl den Cache gellert, als auch die EInstellungen unter Java gecheckt ..... mir ist schleierhaft, warum die nicht mehr angezeigt werden.
    Wie ich schon in dem ersten Posting geschrieben habe, scrolle ich runter im Signatur Script....taucht auch das Script für die Buttons auf....seltsam, oder :cry:
     
  9. Clemens

    Clemens Aktives Mitglied

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    1,496
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    ich habe jetzt so ziemlich alle Einstellungen von Firefox durch - die Profileinstellungen (fürs Forum) gehen nur dann nicht wenn ich Java-Script deaktiviert habe - alles andere ging immer.

    Ich habe jetzt auch keine weitere Idee mehr - viell. jemand anderes?
     
  10. tnt

    tnt Mitglied

    Registriert seit:
    13 Nov. 2004
    Beiträge:
    246
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Es scheint auf alle Fälle an Firefox zu liegen, da IE6 fehlerfrei läuft. Bis mir...oder vielleicht jemanden hier im Forum eine Idee kommt, kann ich natürlich IE6 nehmen....so oft muss man ja schließlich nicht ran, gelle... :cry:

    Danke für Deine Mühe....