.titleBar { margin-bottom: 5px!important; }

@home mit europäischer PRI-Konfiguration

Dieses Thema im Forum "FreePBX, TrixBox (Asterisk@Home)" wurde erstellt von Poschi, 28 Juni 2005.

  1. Poschi

    Poschi Neuer User

    Registriert seit:
    28 Juni 2005
    Beiträge:
    16
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Vielleicht hat ja jemand 'ne Idee.

    Ich hab sowohl eine 4xFXS-Karte als auch eine PRI-Karte von Digium (die TE110P) installiert.
    Diese sollte eigentlich auch den E1-Modus unterstützen...

    Die FXS-Sache läuft problemlos und ich möchte nun die 31 ISDN-Kanäle konfigurieren.
    Habe dafür /etc/zaptel.conf
    editiert und auch in /etc/asterisk/zapata.conf
    gewütet - leider ohne Erfolg.

    Der Aufruf von ztcfg -v endet immer mit
    ZT_CHANCONFIG failed on channel 29: No such device or address (6)

    Das heißt also, dass die 4 FXS-Channels und die 24 amerikanischen-ISDN-Kanäle da sind - so wie es auch in /proc/zaptel/2 steht.
    Habe genzaptelconf auch schon mit verschiedenen Countrycodes aufgerufen (nl), leider ohne Erfolg...

    Wenn jemand von euch eine Beispielkonfiguration für mich hätte, wär das echt toll.

    MfG, Poschi
     
  2. hauke

    hauke Neuer User

    Registriert seit:
    12 Mai 2005
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi habe die TE110P hier auch mit *@home am laufen. Hier meine zapata.conf

    Könnte mir vorstellen das der Jumper auf der Karte noch falsch ist.
    Habe mit dieser Konfig unsere TK-Anlage am Asterisk angebunden. Du mußt noch auf Signalling achten, da kommt es drauf wer master und slave ist also den Takt vorgibt. Der txgain=-7-5 hat bei mir das Echo behoben leider die Telefonate auch bischen leise gemacht und echocancel lief bei mir gar nicht auf der Karte.
    Gruß Hauke