HorstBox DVA-G3342SD, Problem beim Erkennen aller Partitionen auf ext. USB 2.0 HDD

Attackwave

Neuer User
Mitglied seit
8 Sep 2008
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hallo zusammen,

in der Web Oberfläche wird nach Erkennen der USB Platte nur eine Partition
erkannt und angezeigt. Insgesamt sind drei Partitionen angelegt:

1. EXT3, 200GB
2. EXT3, 300GB
3. EXT3, 100GB

Es wird immer nur die erste Partition gemountet. Unter /dev finde ich auch
nur sda1. In der Datei devices unter /proc/bus/usb wird die Platte auch
aufgelistet. Ich habe jetzt per Workaround die Devices sda2 und sda3
angelegt. Per Script mounte ich alle drei Partitionen, lege User für samba
an, überschreibe die smb.conf(Konfig für meine drei User) und starte samba
neu.

Klappt wunderbar, sobald ich die Horstbox neu starte muss ich das Script
nochmal ausführen. Hat vll. einer das gleiche Problem und ggf. einen anderen
Workaround dafür? Bin nicht der Linux Hipe, hab mich gestern ein wenig
durchgekämpft. :lamer:

Was auch komisch ist (jedenfalls für mich :) ), das Windows mir beim belegten
Speicher z.b bei der Partition 2 bereits ca. 8GB(oder waren es 10GB) als
belegten Speicherplatz angibt. Der freie Speicher steht aber bei 296 GB..:confused:


Grüße
Attackwave
 

Zurzeit aktive Besucher

Statistik des Forums

Themen
241,801
Beiträge
2,170,558
Mitglieder
366,566
Neuestes Mitglied
bernardo.j.chw
Holen Sie sich 3CX - völlig kostenlos!
Verbinden Sie Ihr Team und Ihre Kunden Telefonie Livechat Videokonferenzen

Gehostet oder selbst-verwaltet. Für bis zu 10 Nutzer dauerhaft kostenlos. Keine Kreditkartendetails erforderlich. Ohne Risiko testen.

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.