.titleBar { margin-bottom: 5px!important; }

http server hinter ata 486

Dieses Thema im Forum "Grandstream" wurde erstellt von iso, 29 Dez. 2004.

  1. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ich möchte einen webserver hinter dem ata 486 betreiben. das problem: der ata antwortet auf anfragen an port 80 mit seiner configurationsseite.

    frage: kann ich die config seite auf einen anderen port legen? auch wenn ich die option "configuration nicht von wan" setze, kann ich von aussen die config seite sehen.
     
  2. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    Nein, kannst Du nicht.

    Musst dem Apache einen anderen Port zuweisen, aber z.B. bei DynDNS kann man auch andere Ports als Quelle hinterlegen, so dass Du für andere trotzdem ohne ": xx" erreichbar bist.
     
  3. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hab ich bei no-ip.com hingekriegt. da sieht die adressleiste hinterher zwar nicht so gut aus, und man sieht meine ip. aber ist schon ok so. ist ja nicht kommerziell
     
  4. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    bleibt das problem, dass die config seite des ata 486 von WAN aus zu erreichen ist...
     
  5. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    Welche Firmware hast Du?

    Aktuell lässt sich das abschalten.
     
  6. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    .18 hinten, denke ich. müsste die neueste sein. ich frage mich, wieso das nicht mit port-forwarding geregelt werden kann. ich hab´s mit
    wan 80 [pc] 80
    probiert. trotzdem antwortet nicht der pc, sondern der ata.
    ist ein ja-nein feld ganz unten? irgend was mit wan? hab ich schon abgeschaltet. wenn ich dann über die öffentliche ip zugreife, sehe ich das config einloggen feld.
     
  7. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
  8. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    was meinst du mit höher gehen?
    neue firmware? ich hab doch die aktuelle.
     
  9. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    .20 gibt es dort zu finden. :)
     
  10. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ups... hab natürlich nach unten gesucht...

    Edit 15:11 Uhr:

    zum updaten brauche ich dann den tftp server? nicht, dass das schief geht.

    ich hab automatische updates eingestellt. ist die .20 nicht von sipgate verfügbar? im firmware upgrade thread hab ich grad einen link zu einer .70 version gesehen. was soll ich denn davon halten??

    Edit 15:13 Uhr:

    ich hab grad nochmal geschaut: "wan side http access" steht bei mir auf "no"
     
  11. Christoph

    Christoph IPPF-Promi

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    6,229
    Zustimmungen:
    5
    Punkte für Erfolge:
    38
    Ort:
    Düsseldorf
    Nein, die .20 ist nicht von sipgate erhältlich, da brauchst Du wirklich den TFTP-Server.

    Den gibt es aber auch im DL-Bereich und weitere Infos findest Du hier.

    Und bitte dies beachten! :)
     
  12. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ok, ok.
    danke für die hilfe bis jetzt. ich meld mich dann, wenn ich alles kaputt gemacht hab
     
  13. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    tja, irgendwie klappt das mit dem update nicht...
    hab den tftp server eingerichtet, firewall aus, update ip=pc, updatehäufigkeit jeder 1. tag, ata neu gestartet

    danach passiert gar nix. keine anfrage an den server

    der server horcht auf port 69. muss ich das dem ata beibringen? ich finde jedenfalls kein feld dafür...

    ich hab mal mit dem client connectet und ein file heruntergeladen. funktioniert einwandfrei.
    kann ich dem ata 486 irgendwo sagen, dass er genau jetzt ein update machen soll?
    ok, in der anleitung steht, er schaut nach jedem reboot. bei meinem pc kommt aber keine anftage an. der pc hängt natürlich am lan-port. muss er am wan-port erreichbar sein? ich glaub nicht...
     
  14. iso

    iso Neuer User

    Registriert seit:
    19 Dez. 2004
    Beiträge:
    23
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hier mal meine advanced settings als pdf
     

    Anhänge:

  15. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    TFTP- Update laeuft nur ueber den WAN- Port.

    rsl