ich höre im Festnetz nur Bruchstücke von X-Lite User

Michaelk

Neuer User
Mitglied seit
20 Sep 2004
Beiträge
11
Punkte für Reaktionen
0
Punkte
0
Hi,

eine Gesprächspartner in China setzt das X-Lite auf einem Windows XP Home OS ein (DSL-Anschluss). Die Konfiguration für diesen Anschluss wurde entsprechend dem Assistenten von Sipgate durchgeführt und funktioniert grundsätzlich auch...
Allerdings kann ich, wenn ich die Nummer aus dem deutschen Festnetz (Netcologne) anrufe, den Gesprächspartner nicht verstehen, weil alles völlig zerstückelt ankommt. Interessanterweise aber kann ich den chinesischen TLN problemlos verstehen, wenn er auf die SIPGate-Voicemailbox spricht. Das heisst dann ja wohl, dass die Upload-Geschwindigkeit des ISPs ausreichen ist, oder?
Was aber gehen die Datenpakete verloren? Sind eventuell die Codecs dafür verantwortlich? Bei mir sind 'G711u, G711a, GSM , ILBC, SBX 'aktiviert


--
Gruss Michael
 

Moonbase

Mitglied
Mitglied seit
10 Mrz 2005
Beiträge
461
Punkte für Reaktionen
1
Punkte
0
Hatte ein ähnliches Problem im deutschen Netz (bei Anruf VOM Festnetz über sipgate), wenn alle Codecs aktiv waren.

Versuch als Start mal, NUR G711u und G711a aktiv zu lassen. Bei mir hat das prima geholfen (naja, und die Bandbreite ist mir da mal egal im Moment...)
 

Michaelk

Neuer User
Mitglied seit
20 Sep 2004
Beiträge
11
Punkte für Reaktionen
0
Punkte
0
Moonbase schrieb:
Hatte ein ähnliches Problem im deutschen Netz (bei Anruf VOM Festnetz über sipgate), wenn alle Codecs aktiv waren.

Versuch als Start mal, NUR G711u und G711a aktiv zu lassen. Bei mir hat das prima geholfen (naja, und die Bandbreite ist mir da mal egal im Moment...)
heisst das, das bei diesen Codecs die Bandbreite geringer ist? Gibt es irgendwo eine informative Seite über Vor- und Nachteile der jeweiligen Codecs? Unabhängig davon werde ich das beim nächsten Mal probieren...


--
merci dafür
Michael
 

Moonbase

Mitglied
Mitglied seit
10 Mrz 2005
Beiträge
461
Punkte für Reaktionen
1
Punkte
0
Leider NICHT, da G711u/a unkomprimiert sind. Nur GSM wäre etwas schmalbandiger. Bei mir lag es meist daran, dass die Gegenstelle (PSTN-GW) nichts mit iLBC und SpeeX anfangen konnte.

X-Lite erlaubt leider nicht die Anwahl von G723.1 oder G729, die würden weniger Bandbreite brauchen (aber Xten will ja auch eyebeam verkaufen). Wenn Du es noch irgendwo kriegen kannst, wäre X-Pro vielleicht eine Lösung bzgl. Codecs, ich glaube, da kann man die anwählen.

Ein anderes typisches Problem scheint zu sein, dass Benutzer (a) entweder das Mikro zu dicht vor'm Mund haben oder (b) den Mikro-Regler zu weit auf. Damit wird gnadenlos übersteuert und das Gespräch wird völlig "zerfetzt". Oft hilft Mikro etwas vom Mund weg oder Regler etwas runter (so auf 1/3) ziemlich gut, zumindest bei MEINEN X-Lite-Gesprächspartnern.

Viel Erfolg!