.titleBar { margin-bottom: 5px!important; }

[INFO] Wichtiger Hinweis zum Firmwareupdate Intertex IX67 von Firmware <3.15 auf neue

Dieses Thema im Forum "Andere VoIP-Hardware" wurde erstellt von der_Gersthofer, 25 März 2005.

  1. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beim Firmwareupdate von einer Version < 3.15 auf die Version 3.15 oder höher sollte man diese unbedingt 2x flashen, also: factory reset -> Firmwareupdate -> factoy reset -> Firmwareupdate -> factory reset.

    Bei den Geräten, für die es noch keine Firmware 3.15 gibt (IX66-Reihe) sollte man unbedingt per LIFEBOAT-Update (mittels Datei 66xxx.zip) machen - und nicht nur einfach die .tar Datei im Webinterface einspielen unter "Upgrade". Die entsprechende Datei findet sich auch im Downloadbereich des Forums.

    Vor und nach dem Update sollte man unbedingt ein factory reset machen!


    Die Anleitung dazu:

    Any PC running any Microsoft Windows version can be used.
    (Windows XP is recommended, though)

    1. Change your PC's IP address to 192.168.0.5 (mask 255.255.255.0)

    2. Connect an Ethernet cable between your PC and any ET port of the IX67.
    NOTE: Any of the ET1-ET4 ports can be used. The WAN port cannot be used.

    3. Press and keep the ALT button on IX67 pressed, turn power on.

    4. Keep ALT button pressed, and WAIT 10 SECONDS (important!)

    5. Keep ALT button pressed, and doubleclick on burn.bat

    6. Keep ALT button pressed until AIR lamp starts to flash. Then you can release ALT button.

    7. Wait two minutes, until AIR lamp finishes flashing and remains lit.

    8. If burn.bat has not closed itself automatically, end it by pressing CTRL+C

    9. Turn off your IX67.

    10. Restore your PC's IP address to original value

    11. Turn on your IX67. Wait up to 30 seconds for it to display "HELLO"

    Your IX67 has now been loaded with new firmware. All settings has been reset to factory defaults.
    It might require an extra reset to factory defaults for the correct logotypes etc to appear.
    You need to enter your settings again before starting to use the unit.