.titleBar { margin-bottom: 5px!important; }

Is your FRITZ!Box slow to register to asterisk?

Dieses Thema im Forum "FRITZ!Box Fon: Telefonie" wurde erstellt von lenne_dk, 27 Okt. 2005.

?

Is your fritz slow to register?

  1. Yes

    99.9%
  2. No

    0.1%
  3. Don't know

    0 Stimme(n)
    0.0%
  4. Ich verstehe nicht Englisch

    0 Stimme(n)
    0.0%
  1. lenne_dk

    lenne_dk Neuer User

    Registriert seit:
    27 Okt. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    The box tries 8 times to register without sending a contact: (extract from asterisk log)

    Oct 27 20:45:09 SIP contact: ''
    Oct 27 20:45:09 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:10 SIP contact: ''
    Oct 27 20:45:10 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:15 SIP contact: ''
    Oct 27 20:45:15 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:20 SIP contact: ''
    Oct 27 20:45:20 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:25 SIP contact: ''
    Oct 27 20:45:25 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:29 SIP contact: ''
    Oct 27 20:45:29 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:34 SIP contact: ''
    Oct 27 20:45:34 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Oct 27 20:45:39 SIP contact: ''
    Oct 27 20:45:39 '' is not a valid SIP contact (missing sip:) trying to use anyway
    Finally it sends the contact, and the box is allowed to call
    Oct 27 20:45:42 SIP contact: 'sip:fon2@192.168.5.50;uniq=6132805D1A174B8FD8709284CA37'

    Other devices sends the contact right away, xlite:
    Oct 27 21:07:38 SIP contact: 'sip:xlite@192.168.5.14:5061'
    Oct 27 21:07:38 SIP contact: 'sip:xlite@192.168.5.14:5061'
    Oct 27 21:37:28 SIP contact: 'sip:xlite@192.168.5.14:5061'
    Oct 27 21:37:28 SIP contact: 'sip:xlite@192.168.5.14:5061'
    Grandstream HT-286:
    Oct 27 21:40:45 SIP contact: 'sip:36949608@192.168.5.107:5063;user=phone'

    Is this unusual? Perhaps related to I'm not using the DSL port, so Fritz thinks he is not connected to the internet, while he actually is through the LAN port.

    Leif
     
  2. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Leif,

    I reported the same phenomena here a while ago, but no one jumped on it.. I only get this message twice on my Asterisk however and calls work straight away. Unlike yours, my Fritzbox connects to Asterisk via DSL, so the problem is not limited to your specific configuration (LAN only, no DSL).

    Btw. which Fritzbox and firmware are you running? I'm using a 5050 and firmware .71 right now. I had installed the latest .86 for a few hours, but had other problems with that latest version, so I downgraded again to .71 I think however that with .86 those messages were gone...

    Tin
     
  3. lenne_dk

    lenne_dk Neuer User

    Registriert seit:
    27 Okt. 2005
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    I'm running FirmwareVersion=06.03.67
    CONFIG_INSTALL_TYPE=ar7_4MB_2eth_2ab_isdn_pots_05804
    OEM=1und1
    Country=049

    The fritz has no number, only labeled FRITZ!Box fon.
    The box it came is says FRITZ!Fon DSL.

    Leif
     
  4. fant

    fant Mitglied

    Registriert seit:
    6 Mai 2005
    Beiträge:
    622
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hi there,

    I am running a 7050 both on internet sips and internal asterisk server. I saw the kind of error messages described above severaral times but I realized that my provider seemed to have connection breakdowns. I registered two phone number with 1und1 and every time I saw the error messages both numbers were disconnected. So I made the conclusion that it is not my router's fault.
    On the other hand from time to time I seem to have problems with the internal asterisk registration process. I patched my settings to switch on NAT on my internal interface. Without that I was unable to connect to my server. The connection appears slower than in internet connection to SIP servers but the quality it offers to telephone calls is equal to the internet phone sip calls.

    @TinTin: No one jumps on - here I am!! ;-)

    Fant