.titleBar { margin-bottom: 5px!important; }

[jebongt :-)] GMX mit asterisk und NAT?

Dieses Thema im Forum "GMX" wurde erstellt von cmmehl, 30 Apr. 2005.

  1. cmmehl

    cmmehl Aktives Mitglied

    Registriert seit:
    15 Juni 2004
    Beiträge:
    812
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    kleinschreiber
    Ort:
    Derzeit im Irak
    Hallo,

    ich habe mich mit der suchfunktion durch die diversen posts gequaelt und moechte eigentlich nur eine Bestaetigung: es geht also wirklich nicht mit asterisk hinter NAT ueber gmx zu telefonieren?

    Oder hat doch jemand einen workaround gefunden?

    Gmx meckert bei meiner *-registrierung ueber private IP addresses, das kann's ja wohl nicht sein. Seltsamerweise hat Xten im selben netz kein problem mit gmx, aber das liegt vemutlich am stun.

    Comments, anybody?

    Gruss
    Chris
     
  2. MaFL

    MaFL Neuer User

    Registriert seit:
    1 Feb. 2005
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Chris,

    also hier läufts wunderbar.

    sip.conf:
    localnet = 192.168..../255.255.255.0
    externip = .....dyndns.org

    überall nat=no

    ports 5060 und die rtps geforwarded.

    Gruß
    Matthias
     
  3. cmmehl

    cmmehl Aktives Mitglied

    Registriert seit:
    15 Juni 2004
    Beiträge:
    812
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    kleinschreiber
    Ort:
    Derzeit im Irak
    Komisch, genauso hab ich's auch :?:

    Was hast'n du als registrierungs-string? Bei mir steht da:
    49xxxxxxxxxx:<password>@sip-gmx.net/49xxxxxxxxxx

    Im cli steht dann folgendes:

    Gruss
    Chris
     
  4. MaFL

    MaFL Neuer User

    Registriert seit:
    1 Feb. 2005
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hmm genau den Fehler hatte ich am Anfang auch.
    Im Header der Sip Pakete stand nicht die externe ip sondern die lokale. Schau mal mit 'sip debug' was raus geht.

    Meine Fehler war damals der fehlende Subnetzstring.
     
  5. cmmehl

    cmmehl Aktives Mitglied

    Registriert seit:
    15 Juni 2004
    Beiträge:
    812
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    kleinschreiber
    Ort:
    Derzeit im Irak
    Sodele,

    all is well that ends well :)

    Hab' einfach keinen registrierungs-string eingegeben, auch keine settings fuer incoming calls (will eh bloss raustelefonieren ueber gmx), und jetzt funzt's finally.

    Gruss
    Chris