.titleBar { margin-bottom: 5px!important; }

Kann nicht immer angerufen werden mit SJPhone / Nikotel

Dieses Thema im Forum "Andere Software/Hardware" wurde erstellt von wonderworld, 8 Juli 2004.

  1. wonderworld

    wonderworld Neuer User

    Registriert seit:
    19 Juni 2004
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,
    habe ein Problem mit SJPhone. Eigentlich funktioniert alles prima, es kommen nur nicht alle Anrufe durch. Manchmal klappt es gut, manchmal erhält die Gegenstelle nach wählen der Festnetznummer einfach nur Stille oder die Ansage "Der Anschluss ist zur Zeit nicht erreichbar".

    SJPhone selbst zeigt im Statusfenster ständig an
    Discovering NAT / Firewall...

    Das verschwindet nie, habe aber meine Ports glaube ih richtig gemappt.
    5060 TCP/UDP gehen auf meinen Rechner mit SJPhone.

    Kann mir jemand helfen ?
    Seltsam ist halt dass es ohne Konfigurationsänderungen manchmal geht und manchmal nicht.

    Gruss
    wonder
     
  2. Pillem

    Pillem Neuer User

    Registriert seit:
    7 Sep. 2004
    Beiträge:
    32
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    das selbe problem habe ich auch!

    obwohl ich die ports forware bekomme ich kein verbindung!

    gibts da was neues???
    wie hast du das hinbekommen??
     
  3. Floppy

    Floppy Neuer User

    Registriert seit:
    14 Dez. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich erhalte die gleiche Meldung, habe aber keine Probleme mit eingehenden Anrufen. Wie habt ihr das Problem gelöst? Diese Meldung erhalte übrigens nur unter Win XP, unter Windows 98 erhalte ich die Meldung "NAT of Unkown type" oder "Full cone NAT" (je nach Routereinstelllung), was laut Doku in Ordnung ist


    Floppy
     
  4. Gast

    Gast Guest

    Hallo,
    diese Meldung ist völlig normal,sofern kein Outbound Proxy oder STUN benutzt wird! Vielleicht hilft es was,wenn Du noch UDP 8000 freigibst und statt nur den 5060 diesen Bereich erweiterst bis 5062.
    Probiere es mal
    Gruß von Opilein
     
  5. Floppy

    Floppy Neuer User

    Registriert seit:
    14 Dez. 2004
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für die Antwort. Das Problem hat sich inzwischen erledigt. Ich hatte für den STUN Server versehentlich einen falschen Port eingetragen.

    Floppy