Kein Klingelzeichen mehr bei ausgehenden Anrufen...

Holg

Neuer User
Mitglied seit
17 Sep 2004
Beiträge
139
Punkte für Reaktionen
0
Punkte
0
Hi,

Wenn ich mit x-lite versuche anzurufen, klappt das auch, nur ich höhre während der Wählphase kein tuuuut .... tuuuuuut ;o)

Hat jemand ne Idee woran das liegt... hab meine extensions.conf und sip.conf ein bißchen geändert... vor der Änderung hat das funktioniert.


sip.conf
Code:
[general]
port = 5060
bindaddr = 0.0.0.0
externip = dns
Localnet = 192.168.2.0/255.255.0.0
srvlookup = yes
nat=yes
tos=lowdelay
insecure=very
register => id:[email protected]/id
disallow=all
allow=alaw
allow=ilbc
allow=gsm
allow=ulaw
canreinvite=no

[sipgate]
type=friend
username=id
secret=passw
dtmfmode=info
host=sipgate.de
fromuser=id
fromdomain=sipgate.de
insecure=very
qualify=yes
nat=yes

[laptop]
type=friend
host=dynamic
username=laptop
secret=passw
defaultip=192.168.2.100
dtmfmode=rfc2833
context=calls-softphone
callerid="laptop" <2>
extensions.conf
Code:
[general]
static=yes
writeprotect=no

[globals]
IAXINFO=guest

[calls-isdn]
include => voipin
include => voipout
include => selftest

[calls-softphone]
include => voipin
include => callfrom-softphone
include => selftest

[voipin]
exten => myexten,1,Dial(Zap/2/1001,60,tT)
exten => myexten,2,Hangup

[voipout]
exten => s,1,NoOP
exten => _[0-9].,1,Goto(callfrom-${CALLERIDNUM},${EXTEN},1)

[callfrom-1001]
exten => _.,1,Macro(callvoip,${EXTEN},1001,isdnkabel)

[callfrom-softphone]
exten => _.,1,Macro(callvoip,${EXTEN},1000, softphone)

[macro-callvoip]
exten => s,1,SetCallerID(${ARG2})
exten => s,2,SetCIDName(${ARG3})
exten => s,3,Dial(SIP/${ARG1}@sipgate,60,Ttr)
exten => s,104,Playtones(busy);
exten => s,105,Busy
exten => s,106,Hangup

exten => t,1,hangup
exten => i,1,hangup

selftest]
exten => *11,1,Playback(demo-echotest)
exten => *11,2,Playback(beep)
exten => *11,3,Echo
exten => *11,4,Playback(demo-echodone)
exten => *11,5,Mp3player(1.mp3)
exten => *11,6,Hangup
 

allesOK

Mitglied
Mitglied seit
24 Mai 2004
Beiträge
732
Punkte für Reaktionen
0
Punkte
0
replace tT with tTr und bei selftest fehlt eine [
 

Holg

Neuer User
Mitglied seit
17 Sep 2004
Beiträge
139
Punkte für Reaktionen
0
Punkte
0
danke allesOK

tuuut... tuuut funktioniert wieder ;)

Holg
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
231,871
Beiträge
2,016,191
Mitglieder
348,966
Neuestes Mitglied
bilgehz