.titleBar { margin-bottom: 5px!important; }

Kein Rufeingang

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von kn1, 3 Apr. 2005.

  1. kn1

    kn1 Neuer User

    Registriert seit:
    6 März 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Leute !!!
    Dank diesem Forum habe ich mein Sipura 2000 auch hinter einem Draytek - Router zum Telefonieren gebracht. ein Nachteil ich kann nich angerufen werden. es könnte allerdings ein Router-unabhängiges problem sein (hinter einem Netgier passiert das Gleiche).

    Hat jemand ein Vorschlag ?
    (freigegebene Ports (5060-5061)
     
  2. Robinson

    Robinson Aktives Mitglied

    Registriert seit:
    24 März 2004
    Beiträge:
    1,751
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Wismar
    Bleibst Du registriert (wenn Du nicht angerufen werden kannst, mal auf die Info-Seite des SPA schauen, dort sollte "Registration State: redistered" stehen)?

    Wenn Du eingehend nicht erreichbar bist, dann abgehend telefonierst und es gleich danach nochmal eingehend versuchst, bist Du dann erreichbar?

    Hast Du STUN und keep alive aktiviert (SIP -> Letzter Abschnit -> alles auf YES und STUN Server z.B. reg.sippstar.com; LineX -> erster Abschnitt -> NAT Keep Alive Enable: YES)?
     
  3. kn1

    kn1 Neuer User

    Registriert seit:
    6 März 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Danke für die Antwort

    Alles aktivert. Registrierung bleibt dauerhaft erhalten.

    kein Rufeingang!

    mein Stunserver: stun.einsundeins.de ( ich hoffe richtig geschrieben)
     
  4. Robinson

    Robinson Aktives Mitglied

    Registriert seit:
    24 März 2004
    Beiträge:
    1,751
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Wismar
    Keine Ahnung, ob es richtig geschrieben ist, da kannst Du jeden anderen STUN_Server nehmen, muß nicht von _Deinem_ Provider sein.

    Hast Du mal den Test gemacht, gleich nach dem abgehenden Tel. ein ankommendes Gespräch aufzubauen?
     
  5. kn1

    kn1 Neuer User

    Registriert seit:
    6 März 2005
    Beiträge:
    8
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Robinson!

    es hat eineizigesmal geklappt nach dem ich Stunserver umbenannt habe
    (von stun.einsundeins.de nach stun.1und1.de), habe mich schon riesig gefreut. leider ist es aber bei diesem mal geblieben.

    wenn ich einen anderen Stunserver wie von dir z.B. reg.sippstar.com vorgecshlagen, kann ich mich nicht mehr registrieren. hast Du noch ein Tip ?

    Alex
     
  6. Scoo

    Scoo Neuer User

    Registriert seit:
    17 Sep. 2004
    Beiträge:
    130
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also ich kann hier zwar leider keine Hilfe geben,
    hätte aber auch noch eine Frage zu ähnlichem PRoblem:

    Nach router-reconnect bin ich erst nach ich glaub 3600 sekunden maximal wieder über VoIP erreichbar.
    Dumm halt, wenn der spa grad eine registration (unter Proxy and Registration) gemacht hat und dann die Zwangstrennung vom ISP kommt.
    Welche der beiden Zeiten "Register Expires:" oder "Proxy Fallback Intvl:" muß ich bzw. darf ich entsprechend verkürzen auf z.B. 780 (sekunden),
    damit der spa wieder schneller von extern erreichbar ist?

    Macht es Sinn, die erneute Registration alle z.B. 13 Minuten oder sogar alle 3 Minuten zu wiederholen?
    Oder macht sipgate das irgendwann nciht mehr mit bzw. wird zu viel traffic erzeugt??

    Oder ist das PRoblem dadurch gelöst, dass ich unter
    admin login--> advanced --> line 1--> NAT Keep Alive Enable: YES einstelle??

    der Scoo
     
  7. rixxie

    rixxie Neuer User

    Registriert seit:
    26 Apr. 2005
    Beiträge:
    11
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe gestern das gleiche gehabt.
    Hab einfach vergessen im Router
    Portforwarding für die zweite Leitung einzuschalten.
    Nicht nur die Ports 5060 & 5061 sondern auch
    5004 & 5005 sind im Router auf UDP fort-zu -ward-en( komisches Wort ).

    Ich hoffe, das hilft