.titleBar { margin-bottom: 5px!important; }

Kein WLAN mehr nach Firmware-Update

Dieses Thema im Forum "FRITZ!Box Fon WLAN: Diskussion zum Funknetzwerk" wurde erstellt von samtrony, 12 März 2005.

  1. samtrony

    samtrony Neuer User

    Registriert seit:
    12 März 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe eine Fritz!box Fon WLAN und diese arbeitete bisher fehlerfrei.
    WLAN WEP-Verschlüsselung 128 bit, 1&1 als Provider, DSL 1024.

    Nachdem mehreren mißglückten Versuchen VoIP einzurichten, habe ich ein Firmware-Update vers. 08.03.37 eigespielt. Hat wunderbar geklappt... Die Registrierung bei 1&1 für VoIP hat auch DANACH funktioniert.

    Nur seitdem habe ich keinen Zugriff mehr über WLAN mehr, obwohl ich die Einstellung 100fach kontrolliert habe. Was ist da schief gelaufen? Gibt es irgendwelche bekannten Bugs dieses Updates?
     
  2. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
    Bei mir geht WLAN mit der 08.03.37 mit einem DLink 120+. Es gibt zwar verschiedene Prob's mit dem WLAN, aber dass es gar nicht geht hab ich noch nicht gehört.
    FritzBox: Kanal, SSID, MAC-Filter, WEP-Schlüssel (im Hex-Format?)
    Wenn ohne Verschlüsselung, ohne MAC-Filter und mit aktivierter SSID nichts geht, weiß ich nicht weiter...

    MfG Oliver
     
  3. RudatNet

    RudatNet IPPF-Urgestein

    Registriert seit:
    25 Jan. 2005
    Beiträge:
    15,064
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DSL- und Internet-Service
    Ort:
    Duisburg
    Standard-Frage: Hast da mal einen Werksreset durchgeführt?
     
  4. samtrony

    samtrony Neuer User

    Registriert seit:
    12 März 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Also um beim letzten Beitrag anzufangen: wenn es keinen entscheidenden Grund gibt für ein Reset, würde ich das nicht wollen. Ich müsste alle Einstellungen wieder eingeben und weiß hinterher immer noch nicht, ob's geht. (oder installierst du bei jedem Problem auch deinen PC neu? :lol:

    Komischerweise kann man mit NetStumbler die Aktivitäten des WLAN von der Fritz!Box sehen. Nur die Clients (ASUS PCI-Karte, SMC USB-Adapter)kriegen keinen Zugriff. Bei Zwischenschaltung eines anderen APs bei gleicher SSID, gleichem WEP-Schlüssel, Kanal von 10 auf 4 gewechselt, funktioniert der Zugriff auf AP. Ist aber keine zufriedenstellende Lösung finde ich...