.titleBar { margin-bottom: 5px!important; }

keine ankommenden Gespräche möglich

Dieses Thema im Forum "sipgate" wurde erstellt von jaehnem, 10 Okt. 2004.

  1. jaehnem

    jaehnem Neuer User

    Registriert seit:
    8 Okt. 2004
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe seit ein paar Tagen einen ATA486.

    Angeschlossen ist der ATA als Client hinter einem D-Link Router (DI-624+), da der ATA als Router mit meinem Provider nicht funktioniert. Der ATA hat eine statische IP und steht in der DMZ.
    Mein Provider ist DD-KOM aus Dresden. Der ATA sagt "detected NAT type is symmetric NAT". Sonst ist er so eingerichtet wie bei Sipgate beschrieben.

    Nun mein Problem: Ich kann wunderbar ins Festnetz telefonieren. Nur wenn mich jemand anrufen möchte, klingelt mein Telefon und ich sehe wer dran ist. Nehme ich den Höhrer ab ist nichts zu höhren. (Leitung tot).

    Woran liegt das??????

    Martin Jähne
     
  2. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Martin,

    ich würde den ATA nicht in die DMZ stellen, Du willst ja vielleicht auch nochmal filesharing machen oder Spiele spielen die gewisse Ports benötigen auf dem PC.

    Leite die Ports 5004, 5060 und 10000 unter advanced - virtual server auf die static IP des ATA weiter:

    Geh ins Router Setup und click nun oben auf "Advanced" und links "Virtual Server". Dort müssen folgende Einstellungen vorgenommen werden:

    Click "enabled" an
    Name: SipATA1
    Private IP: Trag hier static IP des ATA ein
    Protocol Type: UDP wählen
    Private Port: 5004 eintragen
    Public Port: 5004 eintragen
    Schedule: Always anklicken

    Click den "Apply" button

    Jetzt einen zweiten Eintrag erstellen:

    Click "enabled" an
    Name: SipATA2
    Private IP: Trag hier die static IP des ATA ein
    Protocol Type: UDP wählen
    Private Port: 5060 eintragen
    Public Port: 5060 eintragen
    Schedule: Always anklicken

    Click den "Apply" button

    Jetzt den letzten Eintrag erstellen:

    Click "enabled" an
    Name: SipATA3
    Private IP: Trag hier die static IP des ATA ein
    Protocol Type: UDP wählen
    Private Port: 10000 eintragen
    Public Port: 10000 eintragen
    Schedule: Always anklicken

    Click den "Apply" button

    DMZ wieder rausnehmen (apply clicken) und auch keine Einträge unter Applications machen.

    Den ATA selbst hast Du so konfiguriert wie in der Hilfe von sipgate schön beschrieben, nehme ich an?

    Gruß,
    Tin
     
  3. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi nochmal,

    habe gerade nochmal bei Sipgate nachgeschaut, die Probleme scheinen bekannt zu sein beim Einsatz des ATA486 als Client statt als Router. Sie schreiben Du sollst DMZ aktivieren UND portforwarding machen (was ich vorher schrieb), zusätzlich neben den 3 genannten auch noch 5005, 5006 und 5007 (also 3 weitere Einträge machen analog den anderen).

    Hier der gesamte Hilfetext von Sipgate:


    ATA-486 als Client: Notwendige Routereinstellungen bei Einsatz als Client hinter einem Router (zurück)

    Wir empfehlen dringendst, den ATA als Router einzusetzen und ihn nicht als Client hinter einem Router zu betreiben. Generell sollte ein ATA-486 an Ihrem Router jedoch funktionieren. Allerdings ist dies nicht bei allen Geräten der Fall.

    Typische Fehler, die durch Router verursacht werden können, sind:

    - Bei der Gegenseite klingelt es, aber Sie hören keine Sprache.
    - Beim Angerufenen klingelt es weiter, obwohl Sie bereits aufgelegt haben.
    - Sie sind von außen nicht erreichbar.
    - Sie können eine Nummer wählen, hören aber kein Klingeln.
    - Sobald jemand abnimmt, kommt ein Gespräch zustande.
    - Das Gespräch bricht nach 6-12 Sekunden zusammen.

    Typisch für alle diese Probleme: Sie sind nicht immer reproduzierbar und tauchen manchmal erst nach Stunden oder Tagen auf.

    Für diese Probleme gibt es eine einfache, dreistufige Lösung:


    (1) Aktivieren Sie die"DMZ" für die IP-Adresse des ATAs

    Die "DMZ" ist ein von allen Firewalleinstellungen ausgenommener Bereich von einer oder mehreren IP-Adressen. Meist finden Sie die Option "DMZ" im Menü Ihres Routers unter "Firewall" , "Advanced Settings", "WAN-Settings" oder "Applications / Gaming“.

    Schalten Sie die "DMZ" ein und tragen Sie die IP-Adresse Ihres ATAs hier ein. Diese Adresse finden Sie heraus, indem Sie an dem am ATA angeschlossenen Telefon den Hörer abheben und die große Taste am ATA drücken. Wenn Sie eine Sprachansage hören, drücken Sie die Tasten "0" und "2" an Ihrem Telefon. Die IP-Adresse wird nun in englischer Sprache angesagt.


    (2) Abschalten aller Paketfilter und Firewall-Optionen

    Sollte Ihr Router nicht über eine "DMZ" verfügen, können Sie alternativ die Firewall Ihres Routers komplett ausschalten. Dazu gehören unter Umständen auch einzelne Einstellungen wie "SPI","Paketfilter" oder "IP-Filter". Aktivieren Sie die"DMZ" für die IP-Adresse des ATAs.


    (3) Aktivieren Sie die Weiterleitung folgender Ports:

    Port: 5060 / UDP (SIP-Signalisierung)
    Port: 5004-5007 / UDP (RTP, Sprache)
    Port: 10000 UDP (STUN)


    Zusätzlich: UPnP

    Falls Ihr Router UPnP (Universal Plug and Play) unterstützt, kann es im letzten Schritt hilfreich sein, diese Option an- bzw. abzuschalten. Dies kann helfen.

    Alles ok? Wir würden gerne eine Liste aller mit sipgate kompatiblen Router
    veröffentlichen. Wir würden uns über eine kurze Nachricht mit Routernamen, Hersteller und Firmwareversion per e-Mail an routerlistebeisupportdotsipgatepunktde freuen!


    Gruß,
    Tin

    Edit von Christoph:

    Bitte keine E-Mail-Adresse in Klarschrift posten. Bei Usern des Boards verweisen wir immer auf PNs oder E-Mails per Board und entfernen die Adressen zum Schutz vor Spam. Auch Provider sollen diesen Schutz bekommen. ;-)
     
  4. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Schau doch mal im Forum hier in der Rubrik Router -> D-Link

    Die Produkte dieses Herstellers scheinen für VoIP nicht gerade die "erste Wahl" zu sein. Da gibt es immer wieder Probleme.

    Letztendlich kann ich Dir als ernstgemeinten Tipp nur raten: Nimm einen anderen Router :!:
     
  5. jaehnem

    jaehnem Neuer User

    Registriert seit:
    8 Okt. 2004
    Beiträge:
    7
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    nachdem hier im Forum einiges fehlt..... möchte ich noch die Lösung meines Problems schildern.

    Nachdem ich mir schon Gedanken über ein O2-Home-Zone Handy gemacht habe wollte ich noch einen letzten Test mit Sipgate machen.

    Zuvor habe ich auf den ATA die Firmware downgegraded und anschließend wieder ein Update auf 1.0.5.14. Der D-Link-Router hat ein Reset erhalten und danach ging es von vorne los.

    Da mein Provider ein eigenes NAT hat und der ATA sich nicht direct per PPPoE einwählen kann habe ich in meinem D-Link-Router den ATA als Client in die DMZ gestellt.

    Der ATA hat eine Feste IP hinter dem D-Link-Router.

    Die Config des ATAs (nicht nach Sipgate Anleitung) :)

    SIP Server: sipgate.de
    Outbound Proxy: NICHTS
    SIP User ID: meine ID
    Authenticate ID: meine ID
    Authenticate Password: mein PWD
    Name: Mein Name

    Codecs auf iLBC

    Register Expiration: 5

    NAT Traversal: STUN stun.sipgate.net:10000

    Send DTMF: via SIP INFO
    FXS Impedance: auf 900 Ohm

    Das wars. Danach konnte ich ins Festnetz telefonieren und auch angerufen werden.

    Mal sehen was Morgen nach der "Kurze Dienstunterbrechung" bei Sipgate ist.

    Martin
     
  6. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Martin,

    *super* - freut mich wirklich für Dich!

    Gruß,
    Tin