[Problem] Keine saubere Synchronisation bei VTO4202 Anlage der Benutzereinstellungen über Haupt VTO und Sub VTOs - Schreib- / Leserechte ??

Don_Esteban

Neuer User
Mitglied seit
8 Dez 2021
Beiträge
3
Punkte für Reaktionen
0
Punkte
1
Hallo in die Runde,

habe mich eben mal richtig durchgewühlt hier, aber nichts in diese Richtung gefunden. Daher meine Anfrage auf diesem Wege:

Vorweg: Ich hoffe Ihr sagt mir einfach: "Dort ist der Fehler du "Depp"! - Ich finde aber leider nichts....


Setup:

VTO-1 (Haupt-VTO-8001) mit RFID Modul P (Gen2 Version) SIP Server aktiviert, angebunden via PoE
VTO-2 (Sub VTO-8002) SIP_Server deaktivert, S2-Version + RFID + Fingerprint Modul angebunden via VTNS2003 2-Draht Switch
VTO-3 (Sub VTO-8003) SIP_Server deaktivert, S2-Version + RFID + Fingerprint Modul angebunden via VTNS2003 2-Draht Switch

Insgesamt 6 Displays VTH5422 teilweise via PoE, andere via 2 Draht - funktionieren problemlos und können auf die VTO und Sub VTOs zugreifen, öffnen sprechen etc.


Folgendes Problem:

Die Haupt VTO stellt die VTH Verzeichnisse wie erwartet für die anderen SUB-VTOs bereit. Ich habe jedoch massive Probleme mit der Registrierung von Fingerprints und RFID Karten.

Nach meinen Informationen werden RFID Zugänge Anlagenweit durchgesynced und sollten an allen Terminals zur Verfügung stehen. Die Fingerprints hingegen müssten je VTO manuell eingelernt werden.. ?? Soweit richtig??

In meinen Sub-VTOs sind die VTH-User alle zu sehen. Es kommen jedoch keine RFID Informationen an. (also keine Nutzerspezifischen Infos über den Nutzer an sich hinaus von der Haupt VTO angekommen)

Lerne ich manuell eine RFID Karte und / oder einen Fingerprint zum bestehenden User an, dann funktioniert das auch so wie gewollt. Ich bin aber nicht in der Lage diese Informationen an der anlerndenen VTO zu bearbeiten. Also ich kann keine RFID Kennung bearbeiten oder löschen. Ebenso bei den Fingerprints. Auch der Button "Clear Fingerprints" ist ausgegraut.

Meiner Ansicht nach scheint es sich hierbei um ein Rechteproblem zu handeln, beim Austausch der VTOs untereinander. Die "Hovergrafiken" sind ausgeraut und mit einem roten Symbol versehen. (siehe Bilder im Anhang - wie gesagt. Die RFIDs und Fingerprints sind eben dort in der selben VTO angelernt worden!)

Kann mir hier jemand etwas weiterhelfen?

Sollten noch sinnvolle Infos fehlen, so stelle ich die sehr gerne bei!!

Danke Euch und viele Grüße
Der Esteban :cool:
 

Anhänge

  • 1.JPG
    1.JPG
    578.8 KB · Aufrufe: 6
  • 2.JPG
    2.JPG
    407.2 KB · Aufrufe: 6
Erhalten Sie 3CX für 1 Jahr kostenlos!

Gehostet, in Ihrer privaten Cloud oder on-Premise! Ganz ohne Haken. Geben Sie Ihren Namen und Ihre E-Mail an und los geht´s:

3CX
Für diese E-Mail-Adresse besteht bereits ein 3CX-Konto. Sie werden zum Kundenportal weitergeleitet, wo Sie sich anmelden oder Ihr Passwort zurücksetzen können, falls Sie dieses vergessen haben.
oder via