.titleBar { margin-bottom: 5px!important; }

Keine Voicemail/MFW bei sipgate und GT496+Belkin Router

Dieses Thema im Forum "Grandstream" wurde erstellt von Atex, 18 Dez. 2005.

  1. Atex

    Atex Neuer User

    Registriert seit:
    18 Nov. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Teilnehmer,

    ich versuche schon seit Wochen vergebens, meinen GT496 und den Belkin Router so zu konfigurieren, dass ich meine Sipgate-Voicemail abfragen kann. Ich kann auf die Tasten drücken und drücken, die Sipgate-Voicemail (gesteuert von Mehrfrequenzwahlverfahren) funktioniert nicht. Ich habe schon alle Möglichkeiten bei GT496/ "Send DTMF" durchprobiert (also in-audio/via RTP (RFC2833)/via SIP INFO), sowie beim Router auch "alle" Möglichen Kombinationen von Portfreigaben usw. gemacht. In Detail, z. Z. sind folgende Ports beim Router via "virtual server" durchgeschleust (natürlich gleiche Einstellungen sind bei GT496):
    Port: 5060 / UDP (SIP-Signalisierung)
    Port: 5004 / UDP (RTP, Sprache)
    Port: 10000 UDP (STUN)

    Ich habe auch den GT496 in der "DMZ" (demilitarized zone) gestellt, da müssten eigentlich ALLE Ports geöffnet sein, hat auch nicht geholfen.

    Was aber geht:
    - von einem Recher, der auch am gleichen Router hängt, kann ich über X-lite (Sipgate Software Client) die Voicemail ohne Probleme abhören
    - wenn ich den GT496 direkt hinter das Kabelmodem schalte (also nicht über den Router), dann geht es!!! (Mit SIP-INFO). (Das deutet darauf hin, dass der Router mist baut, dann müsste aber mit der DMZ funktionieren - tut aber nicht).

    Sonst funktioniert alles - SIP Anmeldung, telefonieren, ankommende Anrufe uws. Beide Geräte (GT und Router) haben die neueste Firmwäre, eh ..ware :)

    Eine Hilfe wäre toll. Ich habe in den letzten 3 Stunden dieses Forum und Internet nach Lösungen durchsucht, scheint aber nichts zu passen...

    Und sonst - schöne Feiertage! (Für mich wohl ohne Voicemail :) )

    Artur.
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Die DTMF Übertragung hat mit DMZ nix zu tun.

    Deshalb ist dies ein Trugschluß.

    Wenn ich jetzt einfach mal davon ausgehe daß Du mit GT496 einen ATA496 meinst, dann solltest Du auch mal ausschließen, daß es ein Gerätefehler ist. Denn wie Du selbst sagst - direkt am Kabelmodem angeschlossen geht ja alles wie es soll.

    Also bleibt als Ursache Dein Belkin-Router. Und da kann ich Dir leider nicht weiterhelfen.
     
  3. Atex

    Atex Neuer User

    Registriert seit:
    18 Nov. 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  4. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Das wäre sicherlich eine gute Lösung.

    Der von Dir angegebene Link hat nicht unbedingt was mit Deinem Problem zu tun. Denn die DTMF Geschichte funktioniert ja, wenn Du den ATA direkt am Kabelanschluß betreibst.