.titleBar { margin-bottom: 5px!important; }

Konfiguration 1&1 und Sipgate

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von geraldus, 12 Jan. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. geraldus

    geraldus Neuer User

    Registriert seit:
    21 Okt. 2004
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich habe mal wieder ein Konfigurationsproblem.
    Ich habe meine Sipura 2000 bisher auf line 1 mit den Daten für 1&1 konfiguriert. Läuft alles prima.
    Nun habe ich mich bei Sipgate angemeldet und auch schon mal 20 Euro eingezahlt. Der Zugang selbt funktioniert auch mit dem Softphone X-Lite.

    Jetzt möchte ich diesen aber auf dem 2 Port des Sipura nutzen. Ich habe alles so konfiguriert wie auf sipgate.de beschrieben.

    Das einzige was ich noch niicht geändert habe ist der Eintrag "STUnServer" beim "Sip" Register. Dort habe ich noch immer "stun.einsundeins.de" für meinen 1&1 Zugang drin stehen.

    Der Zugang zu 1&1 funktioniert, der zu sipgate nicht. Dort bekomme ich nur die Meldung "Registration failed"

    Irgend nen Vorschlag ?
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Unter stun-server muss lediglich ein existierender stun eingetragen sein - welcher ist egal, da der stun lediglich als "Reflektor" dient und dem spa auf eine Anfrage hin deine öffentliche IP mitteilt (die dein adapter benötigt).

    "registration failed" hat mit Sicherheit einen anderen Grund!

    Poste mal die Line-Einstellungen für sipgate im spa (admin/advanceded)!
     
  3. geraldus

    geraldus Neuer User

    Registriert seit:
    21 Okt. 2004
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Meine Konfig

    Hallo,
    habe ein bischen gebraucht, da ich beruflich unterwegs war und nicht mehr an mein posting gedacht habe.
    Hier meine Konfig. Ist ein bisschen klein ausgefallen, sollte aber noch lesbar sein.
     

    Anhänge:

  4. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Hast du auf Line1
    use outbound proxy: yes gesetzt?

    oder gibt es im Router ein port-forwarding der ports: 5060-5061, 16384-16482 (udp) an die IP des spa?
     
  5. geraldus

    geraldus Neuer User

    Registriert seit:
    21 Okt. 2004
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das ging ja schnell :)

    Line 1 ist der "use outbound proy" = no

    Mein Router leitet jedoch die genannten Port an die IP weiter.
     
  6. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    steht unter stun-server der Eintrag genau so:

    stun.1und1.de:3478 (sollte so sein)!
     
  7. geraldus

    geraldus Neuer User

    Registriert seit:
    21 Okt. 2004
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ne da steht momentan: stun.einsundeins.de

    ich werde es mal ändern...

    Wie war das noch mal mit dem zurücksetzten der sipura, damit sie sich neu anmeldet (die Kiste steht im Keller und ich bin um 1. Stock).
     
  8. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    mit 'submit all changes' macht der spa, je nach parameter, sowieso einen Neustart.

    Ansonsten **** dann 732668
     
  9. geraldus

    geraldus Neuer User

    Registriert seit:
    21 Okt. 2004
    Beiträge:
    24
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hurra, jetzt geht's.
    Danke erst mal.

    Dann kann ich jetzt mal ein wenig telefonieren :)

    Eine schöne Woche wünsche ich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.