.titleBar { margin-bottom: 5px!important; }

Konfiguration des Portforwarding bei diversen Routern

Dieses Thema im Forum "Andere Router" wurde erstellt von exim, 8 Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. exim

    exim Admin a.D.

    Registriert seit:
    27 Apr. 2004
    Beiträge:
    1,013
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  2. nimsip

    nimsip Neuer User

    Registriert seit:
    1 Aug. 2004
    Beiträge:
    76
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Forum,

    leider fehlt auf der o. g. Seite (noch) die Konfiguration für Cisco der Serien 800 und höher.

    Beispiel: Weiterleitung der Ports 5004, 5005, 5060, jeweils udp, an den internen Rechner oder Adapter 192.168.0.1
    ip nat inside source static udp 192.168.0.1 5060 interface Dialer1 5060
    ip nat inside source static udp 192.168.0.1 5004 interface Dialer1 5004
    ip nat inside source static udp 192.168.0.1 5005 interface Dialer1 5005

    Das System:
    ip nat inside source static Protokoll interne IP Port intern WAN-Interface Port extern
    (Nur als Anmerkung: die Angabe des Ports ist zweimal nötig, da man auch Port Redirection konfigurieren könnte.
    Beispiel Webserver: läuft intern auf Port 8080, soll von extern aber auf Port 80 erreicht werden:
    ip nat inside source static tcp 192.168.0.1 8080 interface Dialer1 80)


    Die Interfaces:
    Das Interface, was angegeben werden muß, ist das, welches euch mit dem Internet verbindet. Je nach Konfiguration kann das ein physikalisches Interface wie
    interface Serial0 (z. B. Modem),
    interface BRI0 (ISDN),
    interface Ethernet0 (z. B. LAN, DSL)
    oder ein logisches Interface, z. B.
    interface Dialer1 (unabhängig von der physikalischen Verbindung)
    sein.

    Sonstiges:
    Ohne das jetzt weiter vertiefen zu wollen: diese Ports müssen in der Input-Accessliste ebenfalls erlaubt sein. Beispiel:
    access-list vom_Internet permit udp any any eq 5004
    access-list vom_Internet permit udp any any eq 5005
    access-list vom_Internet permit udp any any eq 5060
    access-list vom_Internet permit udp any eq 5060 any
    Anmerkung: das zweite 'any' darf bei Port Address Translation (mehrere Rechner hinter einer vom ISP zugewiesenen IP -- also der Standardfall) nicht durch die interne IP des Rechners ersetzt werden. Die IP-Pakete haben ja eindeutig die externe, vom ISP zugewiesene IP-Adresse als Ziel, und die ändert sich bei jeder Einwahl.
    Die vierte Zeile erlaubt Traffic von Port 5060.

    Beschreibung von Cisco:
    Vor allem zum sog. NAT default inside server (entspricht dem, was andere Hersteller gerne fälschlicherweise als DMZ bezeichnen) gibt es hier weitere Informationen:
    http://www.ip-phone-forum.de/forum/dload.php?action=file&file_id=42
     
Status des Themas:
Es sind keine weiteren Antworten möglich.