kphone und sound

stranzenbach

Neuer User
Mitglied seit
29 Aug 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo

Ich bin ein Neuer im Voip-Umfeld und möchte gern ein Softphone unter Linux einsetzen. Ich habe Asterisk installiert, das mir im Demo-Modus einen Echo test erzeugen kann.

Windows und X-Lite laufen sauber.
Linux und Kphone haben Schwierigkeiten mit dem Sound.
Ich höre die Ansagen von Asterisk sauber. Alles was ich sende kommt aber als laute Knackse zurück. Dazwischen ist meine Sprache noch zu ahnen.

Ich benutze Suse 9.0 mit kphone 4.03 (als source-paket installiert).

Wer kann helfen?
 

stranzenbach

Neuer User
Mitglied seit
29 Aug 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo
Ich habe kphpone auf 2 verschiednen Rechnern installiert mit dem selben Ergebniss (Knackse). Auf beiden Rechnern kann ich mit audacity (oder ähnlichem) Tonaufnahmen machen. Ohne eine Verbindunng mit Kphone bekomme ich auch eine korrekte Rückkoppelung vom Micro zum Lautsprecher.
Es ist zum Verzweifeln!!! Kphone mag mich nicht?
 

Clemens

Aktives Mitglied
Mitglied seit
1 Apr 2004
Beiträge
1,496
Punkte für Reaktionen
0
Punkte
36
Ich hatte Probleme mit alten Alsa-Soundtreibern. Mit den aktuellen 1.x sollte es funktionieren.

Hast du Alsa Soundtreiber oder die Kernel-Treiber installiert?
Wenn du Kphone von einer Shell aus startest gibt es da Fehlermeldungen?

Viel Erfolg :) .. Clemens
 

stranzenbach

Neuer User
Mitglied seit
29 Aug 2004
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo Clemens
Danke für deinen Tip.
Ich hab Suse 9.1 (mit alsa 1.03) genommen und das kphone 4.03 draufgepackt und jetzt gehts. Es knackst zwar immer noch ein wehnig, aber das ist ertragbar.
Es braucht offensichtlich alsa 1.0...
Danke
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
232,877
Beiträge
2,027,683
Mitglieder
351,002
Neuestes Mitglied
trabbimatti1