.titleBar { margin-bottom: 5px!important; }

langsame verbindung

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von govinas, 29 Jan. 2006.

  1. govinas

    govinas Neuer User

    Registriert seit:
    22 Jan. 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hallo,
    ich hab ne fritzbox fon wlan und ne dsl 1000 leitung, aber meine verbindung (bzw seitenaufbau) ist so lahm wie bei einem 56k modem.

    ich hab jetzt mal Ethereal (netzwerkscaner) laufen lassen und der sagt das ca. 50% alle meiner tcp pakete, die ich ab schicke, ne falsche checksumme haben.
    kann mir jemand sage ob das an der box liegt oder an meiner netzwerkkarte oder meinem windows oder ist das normal?

    ich hab noch ein zweites problem: meine portfreigabe geht nicht wirklich, ich hab schon sehr viel probiert aber filsharing tools sagen, dass die ports zu seien. vielleicht hängen die probleme ja zusammen?

    es passt vielleicht nicht ganz hier ins forum wenn ich jetzt noch frag: ob mir bei Ethereal nur die pakete mit einer falsche checksumme gezeigt werden die ich losschick oder auch die von der gegenstelle? und was passiert mit paketen die ne falsch checksume haben? werden die verworfen oder macht das garnix?
    vielleicht kann mir jemand helfen.

    wenn jemand sicher sagen kann dass es nicht an der box liegt, würde das auch vielleicht weiterhelfen (neue netzwerk karte holen)
     
  2. radio_junkie

    radio_junkie Mitglied

    Registriert seit:
    9 Jan. 2006
    Beiträge:
    412
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    wenn dir ethereal auf deinem Rechner tcp-Pakete mit falscher Prüfsumme anzeigt, hat die Fritz!Box damit jedenfalls überhaupt nichts zu tun, ethereal greift diese Pakete ja ab, bevor sie auch nur in die Nähe der Box kommen.
    Anders sähe es aus, wenn du mit dem Capture Tool der Fritz!Box die kaputten Pakete mitschneiden würdest. Mit dem könntest du auch sehen, wie die ankommenden filesharing-Pakete aussehen, und evtl. warum diese nicht durch kommen.

    Gruß
    radio_junkie
     
  3. govinas

    govinas Neuer User

    Registriert seit:
    22 Jan. 2006
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #3 govinas, 31 Jan. 2006
    Zuletzt bearbeitet: 1 Feb. 2006
    hey
    super das captur tool der Fritzbox hab ich noch nicht gekannt, hat aber auch nicht so viel gebracht, die fritzbox zeigt in den logs keine falsche prüfsumme.

    ich hab jetzt aber das problem recht weit eingegrenzt.
    also 1. die kaputten tcp pakete kommen sowohl bei der lan verbindung als auch bei der usb verbindung => es sollte nicht die lan-karte sein.
    2. ich hab mir jetzt noch nen zweiten pc (leider nur windows 98 ) geholt und der kommt ohne Probleme ins netz, und die portfreigabe klappt auch, also ist es wirklich kein Problem von der Fritzbox.

    so und was jetzt? ich weiß, dass das problem an meinem windows bzw an meinen einstellungen liegt. hatt jemand erfahrung mit diensten oder programmen die die falsch prüfsumme verursachen könnten? oder hat irgendwer noch nen vorschlag zur weiteren eingrenzung? ich kann auchmal die ausgabe von tcpconfig posten oder so was, wenn jemand glaubt das es helfen könnte. danke
    gruß govinda