.titleBar { margin-bottom: 5px!important; }

LevelOne VOI-2100 hinter Elsa Lancom DSL/I-10 Office

Dieses Thema im Forum "Andere VoIP-Hardware" wurde erstellt von wisonix, 14 März 2005.

  1. wisonix

    wisonix Neuer User

    Registriert seit:
    14 März 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo liebe Forumsel,

    ich habe mir jetzt ein VoIP-Gateway-Router von LevelOne (www.level1.com) besorgt, Modell VOI-2100 (SIP 1FXS+1FXO IP-Sharing).

    Angemeldet bin ich bei sipgate.de.

    Nun folgendes Problem:
    LevelOne schreibt, man sollte den VoIP-Router aus Sicherheitsgründen hinter dem DSL-Router betreiben.
    Das habe ich wie folgt gemacht:
    DSL-Anschluss (Versatel) -> DSL-Modem -> DSL-Router (Elsa Lancom DSL/I-10 Office) -> Gigabit-Switch (Netgear) -> VoIP-Router (LevelOne).

    In den VoIP-Router habe ich meine Sipgate-Daten eingetragen und den Router mit einem analogen Telefon am 1FXS-Port getestet, in dem ich die Rufnummer 10000 angerufen habe (Sipgate-testnummer). Das hat insoweit funktioniert, dass ich die Ansage von Sipgate höre.

    Als nächstes habe ich die mir von Sipgate zugeteilte Telefonnummer aus dem Festnetz angerufen. Ergebnis: Sip-Telefon klingelt und wenn ich abnehme, höre ich leider nicht, der Festnetzteilnehmer hört jedoch mich.

    Sipgate schreibt in den FAQs, dass es oftmals an den Firewall-Einstellungen des DSL-Routers liegt. Ich habe jetzt versucht die Firewall für den VoIP-Router freizugeben (Ports 5004, 5060 und 10000), jedoch offensichtlich erfolglos.

    Was mache ich falsch ? Wer hat zur Konfiguration des VoIP- oder DSL-Routers einen Tipp ?

    Gruß wisonix :roll:
     
  2. CaptainCrunch

    CaptainCrunch Neuer User

    Registriert seit:
    8 Apr. 2005
    Beiträge:
    169
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich nutze (noch) selbigen ATA inkl. Sipgate-Account, dafür aber hinter einer Cisco Pix. In diesem Fall reicht es aus, die SIP-Fixups zu aktivieren (standardmäßig bereits der Fall), und zusätzlich am VOI-2100 STUN zu nutzen.

    Beim ersten eingehenden Anruf hatte ich dieses Verhalten allerdings auch, anscheinend braucht der Level-One etwas "Bedenkzeit" was die Abfrage des STUN-Servers angeht.

    Wie sieht denn die SIP-Config am Level-One aus? Arbeitest du mit STUN?