Lighttpd startet nicht richtig

m190

Neuer User
Mitglied seit
16 Jun 2012
Beiträge
1
Punkte für Reaktionen
0
Punkte
0
Hey Leute,

ich brauch mal eure Hilfe. Undzwar hab ich auf meiner 7390 unter Freetz lighttpd und php laufen. Wenn ich den Server versuche mit "mod_fastcgi für PHP aktivieren" zu starten, stoppt dieser sofort wieder. Ohne diese Option funktionierts ohne Probleme.
Ich nutze Freetz aus'm Trunk
Hoffe dass ihr mir helfen könnt
LG
m190

Hier noch der Log:

Code:
2013-04-10 19:02:04: (server.c.1546) server stopped by UID = 0 PID = 8319
2013-04-10 19:02:06: (log.c.166) server started
2013-04-10 19:02:06: (mod_fastcgi.c.1103) the fastcgi-backend /usr/bin/php-cgi failed to start:
2013-04-10 19:02:06: (mod_fastcgi.c.1107) child exited with status 2 /usr/bin/php-cgi
2013-04-10 19:02:06: (mod_fastcgi.c.1110) If you're trying to run your app as a FastCGI backend, make sure you're using the FastCGI-enabled version.
If this is PHP on Gentoo, add 'fastcgi' to the USE flags.
2013-04-10 19:02:06: (mod_fastcgi.c.1397) [ERROR]: spawning fcgi failed.
2013-04-10 19:02:06: (server.c.964) Configuration of plugins failed. Going down.
 
Die Meldung deutet darauf hin, dass PHP ohne FastCGI Unterstützung erstellt wurde, oder dass es ein anderweitiges Problem beim Aufruf von PHP gibt.
 
Kostenlos!

Statistik des Forums

Themen
248,920
Beiträge
2,305,105
Mitglieder
378,645
Neuestes Mitglied
nikitarajusa