.titleBar { margin-bottom: 5px!important; }

Linux-Router blockt nach einiger Zeit UDP (benutze ATA486)

Dieses Thema im Forum "Grandstream" wurde erstellt von MCPO, 24 Apr. 2005.

  1. MCPO

    MCPO Neuer User

    Registriert seit:
    24 Apr. 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo..
    ersteinmal entschuldigung wenn diese Frage schon einmal gestellt wurde. Ich habe mich ein wenig im Firmware-Update-Thread umgeschaut, aber dort keine Lösung für mein Problem gefunden. Deswegen stelle ich meine Frage einmal als eigenen Thread.

    Also:
    Ich benutze einen Linux-Router ohne jegliches Portforwarding oder so, aber es werden keine Verbindungen von innen nach außen geblockt.

    Mein ATA-486 loggt sich ganz normal bei Sipgate ein, verliert aber nach einigen Tagen den Kontakt. Im Web-Interface steht dann "NAT type is UDP blocked". Starte ich der Router neu, ist alles OK.

    Einen zweiten ATA-486 benutze ich bei meinen Eltern hinter einem "normalen" Router. An dem habe ich Portforwarding auf die IP des ATA486 eingestellt aber es kommt das gleiche Problem. Meine Firmware-Revision ist 1.0.5.16.

    Leider habe ich keinen Windows-Rechner zur Verfügung um einen TFTP-Server aufzusetzen. Habe einen Mac hier stehen und eine Firmware im Apache bereitgestellt. Gibt es eine Möglichkeit den ATA auf Kommando updaten zu lassen? Und wie steht es um ds UDP-Block-Problem? Kommt das häufiger vor und weiß jmd Rat?

    Ich danke euch schonmal..

    Schönen Gruß,
    Peter
     
  2. traxanos

    traxanos Mitglied

    Registriert seit:
    15 Juli 2004
    Beiträge:
    486
    Zustimmungen:
    0
    Punkte für Erfolge:
    0