.titleBar { margin-bottom: 5px!important; }

Mail vom Push Service wird als SPAM markiert

Dieses Thema im Forum "FRITZ!Box Fon: DSL, Internet und Netzwerk" wurde erstellt von orgl, 23 Okt. 2005.

  1. orgl

    orgl Neuer User

    Registriert seit:
    8 Juli 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    leider wird bei mir die Mail vom Push Service als SPAM erkannt. Da sind wohl einige Dinge in der Mail nicht RFC konform.
    Kann man da vielleicht die Parameter fürs Versenden per Telnet anpassen?

    Gruß Orgl.
     
  2. hitman

    hitman Neuer User

    Registriert seit:
    11 Mai 2005
    Beiträge:
    131
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Poste doch mal den Header der Nachricht. Vermutlich liegt es nur daran, dass du eine dynamische IP hast. Diese werden zu 99% als SPAM-Versender markiert.
     
  3. RudatNet

    RudatNet IPPF-Urgestein

    Registriert seit:
    25 Jan. 2005
    Beiträge:
    15,064
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    DSL- und Internet-Service
    Ort:
    Duisburg
    Und was heißt "bei mir"?
    Womit empfängst du Mails?

    Bei GMX landete die Mail auch erst im Spam-Ordner.
    Kann man aber dort leicht wieder freigeben.
     
  4. orgl

    orgl Neuer User

    Registriert seit:
    8 Juli 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein, das ist nicht das Problem, ich versende über einen Relay-Server...

    Mein Mailserver arbeitet mit SpamAssassin und dieser meldet folgende Punkte:
    -INVALID_DATE Invalid Date: header (not RFC 2822)
    -NO_REAL_NAME From: does not include a real name
    -HTML_MESSAGE BODY: HTML included in message
    -MIME_BASE64_TEXT RAW: Message text disguised using base64 encoding
    -INVALID_MSGID Message-Id is not valid, according to RFC 2822.

    Gibt es vielleicht eine Konfigurationsdatei?
     
  5. olistudent

    olistudent IPPF-Urgestein

    Registriert seit:
    19 Okt. 2004
    Beiträge:
    14,756
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Beruf:
    Softwareentwickler
    Ort:
    Kaiserslautern
  6. orgl

    orgl Neuer User

    Registriert seit:
    8 Juli 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Nein, leider nicht. Für mich wäre es einfacher gewesen die config zu ändern, da mein Provider das Trainieren des Spamfilters nicht unterstützt... :cry:
    Gibt es vielleicht alternative 'mailer'?

    Gruß Orgl.
     
  7. Telefonmännchen

    Telefonmännchen IPPF-Promi

    Registriert seit:
    22 Okt. 2004
    Beiträge:
    5,393
    Zustimmungen:
    1
    Punkte für Erfolge:
    38
    Ort:
    Nordwürttemberg
    Da Du sowieso bei 1und1 bist, benutz doch einfach diesen Mailaccount oder benutze einen von einem Freemailer. Vielleicht hast Du ja wenigstens eine Whitelist.
    Entsprechend der Fehlermeldungen oben wirst Du mit deiner bestehenden Lösung sonst kein Glück haben, da man keinen Einfluß auf den Mailversand der Box hat. Da kann nur AVM was dran ändern.

    Gruß Telefonmännchen
     
  8. akapuma

    akapuma Aktives Mitglied

    Registriert seit:
    2 Nov. 2008
    Beiträge:
    1,145
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Hallo,

    ich möchte mich der Frage anschließen.

    Also: ich habe eine Homepage bei Strato, und auch über Strato meine eMail-Adresse. Ich habe keinerlei SPAM-Filter! Alles geht ins gleiche Postfach.

    Vor ein paar Tagen tats der PUSH-Service noch. Und jetzt das:
    Code:
    The original message was received at Sun, 2 Nov 2008 20:16:37 +0100 (MET)
    from "FRITZ!Box"
    
       ----- The following addresses had permanent fatal errors -----
    <meinname@meinname.info>
        (reason: 554 5.7.1 host mailin.rzone.de [81.169.145.99] said: Blocked by policy: No SPAM please! (#U) [Rd406fa68 16639 Sun, 2 Nov 2008 20:17:10 +0100 (MET)])
    
       ----- Transcript of session follows -----
          ... while talking to mailin.rzone.de [81.169.145.99]:
          >>> DATA (EOM)
     <<< 554 5.7.1 host mailin.rzone.de [81.169.145.99] said: Blocked by policy: No SPAM please! (#U) [Rd406fa68 16639 Sun, 2 Nov 2008 20:17:10 +0100 (MET)]
       554 5.7.1 Delivery not authorized, message refused
    
    
    
    Reporting-MTA: DNS; klopstock
    Received-From-MTA: DNS; p5B36396E.dip0.t-ipconnect.de
    Arrival-Date: Sun, 2 Nov 2008 20:16:37 +0100 (MET)
    
    Final-Recipient: RFC822; meinname@meinname.info
    Action: failed
    Status: 5.7.1
    Remote-MTA: DNS; mailin.rzone.de [81.169.145.99]
    Diagnostic-Code: SMTP; 554 5.7.1 host mailin.rzone.de [81.169.145.99] said: Blocked by policy: No SPAM please! (#U) [Rd406fa68 16639 Sun, 2 Nov 2008 20:17:10 +0100 (MET)]
    Last-Attempt-Date: Sun, 2 Nov 2008 20:18:09 +0100 (MET)
    Final-Log-ID: h040ffkA2HUvsJ.d4638028
    
    
    
    X-RZG-CLASS-ID: mo00
    X-RZG-AUTH: :LWcFZVWlet/bT9BWxdl18K266uJRj30IwzztjDOZh4eTHu5tH5lp/odWfZtr
    Received: from fritzbox (p5B36396E.dip0.t-ipconnect.de [91.54.57.110])
    	by post.webmailer.de (klopstock mo4) (RZmta 17.14)
    	with ESMTP id h040ffkA2HUvsJ for <meinname@meinname.info>;
    	Sun, 2 Nov 2008 20:16:37 +0100 (MET)
    	(envelope-from: <FRITZ!Box@meinname.info>)
    Message-Id: <691987.mmailer1615797890@fritz.box>
    From: "FRITZ!Box" <FRITZ!Box>
    To: <meinname@meinname.info>,
    Date: Sun, 2 Nov 2008 20:16:37 +0100
    Subject: FRITZ!Box Push Service vom 02.11.2008
    Mime-Version: 1.0
    Content-Type: multipart/mixed;
    	boundary="==AVM_Fritz_Box==multipart/mixed==0=="
    Ich glaube, daß die von der Fritz-Box gesendete Mail überhaupt nicht ankommt, sondern daß das einfach die Sende-Fehlermeldung ist. Wer ist Schuld? Wer kann helfen?

    Gruß

    akapuma
     
  9. Ecki-No1

    Ecki-No1 IPPF-Promi

    Registriert seit:
    28 Mai 2006
    Beiträge:
    6,280
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    selbständiger PC-Techniker
    Ort:
    im geilen Süden (48.04°N 11.52°O)
    Entweder bei Strato in Deinem account den Spamfilter konfigurieren (bei mir kann ich nix einstellen, habe nur STRATO WebVisitenkarte C), oder eine gmx-Adresse hernehmen.
    Die GMX-Adressen lassen sich relativ einfach konfigurieren.
    Ich nutze für meine Push-Dienste (Anrufliste, Fax, Anrufbeantworter) diese GMX-Adresse ohne Probleme.
     
  10. akapuma

    akapuma Aktives Mitglied

    Registriert seit:
    2 Nov. 2008
    Beiträge:
    1,145
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
  11. RalfFriedl

    RalfFriedl IPPF-Urgestein

    Registriert seit:
    22 Apr. 2007
    Beiträge:
    12,343
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Natürlich gibt es massenhaft Einstellmöglichkeiten bei Spamassassin.
    Das hat aber wenig mit einer FritzBox zu tun, da solltest Du lieber in der Beschreibung von Spamassassin nachlesen.
     
  12. kupferrafi

    kupferrafi Neuer User

    Registriert seit:
    28 März 2006
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich denke mit der Box hat das nichts zu tun.
    Bis gestern gingen die Push Mails noch. Und seit heute kommt die Fehlermeldung...
    Das ist nicht nur bei mir so, sondern auch bei zwei anderen "Strato-Teilnehmern". An der Box haben wir nichts geändert.
    Den Strato-Spamfilter habe ich deaktiviert.
    Werde heute auch einmal Strato anmailen, vielleicht haben die da doch was nicht im Griff.

    Gruß
    Rafael
     
  13. astrolux

    astrolux Mitglied

    Registriert seit:
    19 Jan. 2005
    Beiträge:
    498
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    #13 astrolux, 3 Nov. 2008
    Zuletzt bearbeitet: 3 Nov. 2008
    Und meine Push-Mails landen auf einem 1&1 Mail-Konto, kommen seit heute (03.11.) auch nicht mehr "durch" und landen im Spam-Ordner. Wäre wahrscheinlich nie dahinter gekommen, wenn nicht ein täglicher "Spam-Bericht" gesendet würde (...im Spam-Ordner iheres Kontos befinden sich 8 Mails...). Eine Mail war die "richtige", 7 vom Push-Service-"testen".
    Merkwürdig, denn auch bei mir keinerlei Änderungen, weder auf der FBF noch im CC.

    Edit: Habe gerade im CC gesehen, dass "persönliche" Black- und White-Lists erstellt werden können (resp. müssen), wenn der Spam-Filter aktiv ist ;).
     
  14. colonia27

    colonia27 Guest

    Kann ich bestätigen, meine AB-Nachrichten und Faxe sind ebenfalls im 1&1-Spamordner gelandet.
    Das Senden läuft bei mir über ne Arcor-Adresse.

    Wie du schon sagtest, Whitelist anlegen und gut is.
    Aber trotzdem erstmal nervig.
     
  15. Kniekel

    Kniekel Neuer User

    Registriert seit:
    13 Jan. 2006
    Beiträge:
    93
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Bei Strato geht da gar nichts.

    Ich habe bei Strato den Spamfilter komplett abgestellt. Leider wird die Mail offensichtlich gar nicht erst angenommen. Wenn es nicht so kompliziert wäre (10 verschiedene Domains mit ungefähr 300 Email-Adressen umziehen) wäre ich schon längst zu einem anderen Anbieter gewechselt.
    Ich werde es mal mit meiner 1&1 Email-Adresse versuchen.
     
  16. kupferrafi

    kupferrafi Neuer User

    Registriert seit:
    28 März 2006
    Beiträge:
    33
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    @Kniekel mit Strato
    Ich habe soeben noch einmal 2 Push-Mails losgelassen.
    Nun geht es wieder, beide kamen vernünftig an. :D
    Auch bei einem Freud (auch Strato + Fritz-Box) wo es gestern auch nicht klappte, geht es heute wieder.
    Was war das nur?
    Na, hoffentlich kommt dann auch die automatische Mail um 24:00 Uhr, aber ich denke schon.
     
  17. FBonNET

    FBonNET Mitglied

    Registriert seit:
    23 Jan. 2007
    Beiträge:
    550
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Regensburg
    Servus,

    mein wöchentliche PushMail ist heute auch in den Spamordner gewandert.
     
  18. Kniekel

    Kniekel Neuer User

    Registriert seit:
    13 Jan. 2006
    Beiträge:
    93
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Geht wieder.

    Danke für den Hinweis, hat mir eine kleine Konfigurationsorgie erstpart. :groesste:
    Ja, bei mir geht es auch wieder (eigene Fritzbox-Mailadresse bei Strato, Internet bei 1&1, Empfängeradresse bei Strato auf der gleichen Domain wie die Sende-Adresse)
    Strato wird doch nicht mal kurzfristig innerhalb von Stunden auf Kundenanfragen reagiert haben??? :lamer: :kasper:
     
  19. akapuma

    akapuma Aktives Mitglied

    Registriert seit:
    2 Nov. 2008
    Beiträge:
    1,145
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Scheinbar doch. Bei mir geht's auch wieder.

    Gruß

    akapuma
     
  20. molihb

    molihb Neuer User

    Registriert seit:
    25 Juni 2008
    Beiträge:
    39
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    FRITZ!Box Push Service landet im Spamordner

    Seit heute landen FRITZ!Box Push Service-Mails im Spamordner. Auch die Faxe über FRITZ!Box Telefaxempfang. Woran kann das liegen?