Mehrere X-Lite Clients hinter einem Router ?

joerg_w

Neuer User
Mitglied seit
6 Jun 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
Moin,

ich habe hinter meinem 3Com Router bisher einen PC mit X-Lite laufen. Das klappt auch prima. Sobald ich aber einen weiteren PC mit X-Lite befruchte und über einen weiteren Account bei Sipgate anmelde, dann ist für einkommende Rufe immer nur einer aktiv. D.h. egal welche Rufnummer angewählt wird, es klingelt immer bei dem PC, der sich als erstes angemeldet hatte.
Irgendwelche Ideen ?

Gruss Jörg
 

Christoph

IPPF-Promi
Mitglied seit
20 Feb 2004
Beiträge
6,229
Punkte für Reaktionen
5
Punkte
38
Musstest Du Portforwardings einstellen?

Ich habe 2 Endgeräte an meinem Router hängen - klappt ausgezeichnet.
 

joerg_w

Neuer User
Mitglied seit
6 Jun 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
An den Ports habe ich gedreht (am Ende aber nicht mehr im Einzelnen geprüft, welcher Eintrag wirklich das Ergebnis gebracht hat), wobei aber das 3Com Interface es nur gestattet, entweder bestimmte virtuelle Hosts zu definieren oder bestimmte Port(s) generell freizuschalten.
 

TheChaos

Mitglied
Mitglied seit
23 Apr 2004
Beiträge
479
Punkte für Reaktionen
0
Punkte
0
hast du bei beiden clients den stun server für sipgate aktiviert? wenn nein, versuch das mal
 

joerg_w

Neuer User
Mitglied seit
6 Jun 2004
Beiträge
3
Punkte für Reaktionen
0
Punkte
0
RTFM:
Multiple X-PRO Clients behind Your NAT X-PRO uses X-NAT to assign random ports to each client behind your NAT. If you are using XLite, you will have to manually assign different SIP and RTP listening ports for each client. To change listening ports:
Menu -> System Settings -> Network
From here, you must assign both a unique Listen SIP Port and a unique Listen RTP Port for each X-Lite client behind your gateway.
Das muss ich erst mal testen ... bei nächster Gelegenheit.
Danke erst mal für die Pointer !
Gruss
 

tschloss

Neuer User
Mitglied seit
8 Mrz 2004
Beiträge
52
Punkte für Reaktionen
0
Punkte
0
Ich habe dazu die beiden Xlite Clients mit unterschiedlichen RTP-Ports konfiguriert (z.B. den einen mit 8000-8003 und den zweiten mit 8010-8013 UDP). Diese Ports habei ich dann im Router auf die zugehörigen PCs geforwarded.
 

RyoBerlin

Forums-Buddha
Mitglied seit
9 Mrz 2004
Beiträge
1,184
Punkte für Reaktionen
0
Punkte
0
hmmm

warum?

Wieso haste nich einfach alles so gelassen ohne spezielles forwardn etc.?!

Anscheinend Läuft es ja bei andren so Problemlos Siehe Christoph.
 

tschloss

Neuer User
Mitglied seit
8 Mrz 2004
Beiträge
52
Punkte für Reaktionen
0
Punkte
0
Ohne ein forward der rtp ports bekomme ich den stream meines kommunilkationspartners nicht zu hören.
Ich erkläre mir das so, dass nach der Signalisierung mein Ausgangs-Stream von MIR initiiert wird und daher problemlos über NAT geht.
Der incoming Stream dagegen kommt ja (unangefordert) von außen und kann daher ohne Forwarding am Router nicht "zugestellt" werden.

Ohne Forwarding geht es bei mir nicht (SIPGATE, X-lite, Vigor2200E), auch bei einem einzelnen Client-PC/Softphone nicht.
 

Zurzeit aktive Besucher

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,382
Beiträge
2,033,493
Mitglieder
351,979
Neuestes Mitglied
Ansoff