.titleBar { margin-bottom: 5px!important; }

MGCP-Softphone kann sich nicht an Asterisk registriren :((

Dieses Thema im Forum "Andere Software/Hardware" wurde erstellt von TKI013, 27 Juli 2005.

  1. TKI013

    TKI013 Neuer User

    Registriert seit:
    13 Apr. 2005
    Beiträge:
    52
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    kann mir jemand bei der Konfiguration von Asterisk und dem Softphone eyeP Phone Desktop MGCP helfen ????????

    Ich habe ein kleines LAN bestehend aus 2 Rechnern:
    Asterisk 1.0.9 (192.168.100.100)
    Win XP mit dem MGCP-Softphone: eyeP Phone Desktop (192.168.100.44)

    Leider kann sich das Softphone nicht bei Asterisk anmelden :((
    Muss ich da noch irgendwelche Pakete bei Asterisk installieren ???
    Oder fehlen noch irgendwelche wichtigen Parameter in der mgcp.conf
    oder beim Softphone selbst ????

    Folgende Eintragungen habe ich beim Softphone gemacht:

    - Gateway-Name: 192.168.100.100
    - Gateway-Endpointname: d001 (nicht aaln/1, weil es ja ein IP-Softphone ist, oder ?????)
    - Signalling Port: Default(2427)
    - Call-Agent Address: 192.168.100.100
    (Ich bin mir nicht sicher, ob ich eine der beiden IP-Adressen noch mit ":2727" oder ":2427" kombinieren muss ????????? )

    Einträg in der mgcp.conf:
    [general]
    port=2427 (oder 2727 ????)
    bindaddr=192.168.100.100
    [449]
    host=192.168.100.44
    context=eyeppd
    callgroup=1
    callerid="449" <449>
    nat=no
    line => d001
    (Fehlt da vielleicht noch ein wichtiger Parameter ???)

    Einträge in der extensions.conf
    ...
    exten => 449,1,Dial(MGCP/d001@192.168.100.44)
    ...

    Ich hab nun schon wie wild alle möglichen Kombinationen der ganzen Parameter und den Werten ausprobiert, aber alles ohne Erfolg.
    Entweder es passiert gar nix, oder die Anzahl der Connect-Versuche läuft ab, oder der sagt permanent: find_subchannel: gateway 192.168.100.100 (and thus its endpoint 'd001') does not exist ... :((

    Kann mir hier jemand helfen??????
    Danke euch schonmal!!!

    Ronny