[Gelöst] Mitel 6873i an OCX320; DTMF senden nicht möglich?

bubblegun

Neuer User
Mitglied seit
26 Mai 2012
Beiträge
160
Punkte für Reaktionen
1
Punkte
18
Bei meinem 6873i habe ich noch keine Möglichkeit gefunden DTMF zu senden. Natürlich kann ich in der Konfiguration einer Zielrufnummer eingeben, ob im Gesprächszustand die Aktion "Rückfrage" oder "DTMF" erfolgen soll. Hilft mir aber recht wenig, wenn meine Bank anruft und ich dann zur weiteren Legitimation diese DTMF-Töne senden soll. Außerdem hab ich das heute noch einmal ausprobiert, auch beim selbst gewählten Ziel werden zwar deutlich hörbar diese DTMF-Töne gesendet, aber offensichtlich nicht empfangen. Bei allen anderen Systemendgeräten funktioniert das einwandfrei, nur beim 6873 nicht. Wer weiß da eine Lösung?
 

bubblegun

Neuer User
Mitglied seit
26 Mai 2012
Beiträge
160
Punkte für Reaktionen
1
Punkte
18
Das Senden von DTMF ist bei meinem 6873 zwar möglich, allerdings erkennt die Gegenstelle die Töne nicht. Weder mein Torantrieb, noch meine Bank. Bei Sipgate wird empfohlen RFC 2833 auszuwählen, was aber bei der OCX im Menü nicht geht. Bei Telefonie -> Einstellungen ist 101 bei RTP Payload Typ DTMF(RFC4733) eingestellt, zur Auswahl stehen 96 bis 127, ohne nähere Aussage in der Hilfe dazu.
Ich weiß auch nicht, ob das Problem nun an der OCX liegt, oder ob von den Switches da irgendwas blockiert wird. Sonst keiner da, der so ein Problem hat?

[Edit Novize: Beiträge gemäß der Forumsregeln zusammengefasst]
War ein ganz trivialer Fehler meinerseits. Hatte zwar mehrere VOIP-Profile ausprobiert, hat sich aber nichts getan. Erst als ich mein Standard-Profil geändert hatte, startete das Phone neu, und alles funktionierte.
 
Zuletzt bearbeitet von einem Moderator:

Zurzeit aktive Besucher

Keine Mitglieder online.
3CX

Statistik des Forums

Themen
235,885
Beiträge
2,067,230
Mitglieder
356,872
Neuestes Mitglied
Machsgut