N8 und Probleme mit Sipgate (VOIP) und UMTS

urschrein

Neuer User
Mitglied seit
16 Dez 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo Zusammen,

ich habe ein Problem, das mich zum Wahnsinn treibt.

Als Nokia-Fan hab ich derzeit ein N8 (Anna) und bin hochzufrieden. Dicker Vodafonevertrag um Internetflat und so weiter. Beruflich nutze ich (oder besser gesagt: möchte ich nutzen) die VOIP-Telefonie über sipgate.
Wie das einzurichten ist, weiß ich. Void Settingclient ist installiert. diverse Optionen sind gesetzt (AWCMD=On). Im WLAN funktioniert es auch wunderbar. Nur eben nicht mit UMTS. Zwar baut das Handy eine Internetverbindung auf, bricht aber die SIPGATE-Anmeldung nach einer Minute erfolglos ab.

Folgende Dinge wurden von mir geprüft und können ausgeschlossen werden:
Firmware wurde komplett neu aufgespielt (025.007, sowie 022.014) -> Kein erfolg.
Am Provider und den Zugangsdaten liegt es nicht. Mit meinem alten N97 mini funktioniert VOIP über UMTS einwandfrei und bei toller Sprachqualität.
Sämtliche Permutationen von Einstellungen, Neuinstallationen... immer das selbe verhalten.
EIin Hardwareproblem kann ich ausschließen, da an sich umts, internet etc alles funktioniert.
Hat jemand ähnliche Erfahrungen oder sogar eine Lösung?

Danke schon mal im Voraus
 

rgrg

Neuer User
Mitglied seit
16 Jan 2011
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Hallo und guten Morgen Urschrein,


ich hab mir auf der Sipgate Profilseite eine Konfigurations -SMS ans Handy senden lassen und damit funktioniert es problemlos unter jeder Netzwerkanbindung die ich nutze. Das wäre vielleicht auch als nächster Versuch die einfachste Variante für dich.

Viel Erfolg

Ralf
 

urschrein

Neuer User
Mitglied seit
16 Dez 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo Ralf,
danke für den Tipp. Das hatte ich auch schon probiert und es tut trotzdem nicht. Hab jetzt trotzdem nochmal eine Konfig angefordert.
Schöne Grüße

Hallo und guten Morgen Urschrein,


ich hab mir auf der Sipgate Profilseite eine Konfigurations -SMS ans Handy senden lassen und damit funktioniert es problemlos unter jeder Netzwerkanbindung die ich nutze. Das wäre vielleicht auch als nächster Versuch die einfachste Variante für dich.

Viel Erfolg

Ralf
 

urschrein

Neuer User
Mitglied seit
16 Dez 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hallo Zusammen!
ich habe das Problem selber lösen können. Der Schlüssel liegt in den "NAT firewall settings". Hier muss bei den "domain parameters" sipgate.de eingetragen sein. Die weiteren Parameter: STUN Settings -> STUN server adress stun.sipgate.net, Username, Passwort, etc. Beim STUN Server port konnte ich nicht 10000 eintragen, wie es sipgate angibt. Das Feld läßt nur vier Stellen zu. Bei mir steht 1000 drin und es funktioniert trotzdem.

Diese Einstellungen werden wohl nicht über die SIPGATE-SMS gemacht. Im alten N97 mini waren diese wohl von Haus aus richtig(er). Beim N8 unter Anna macht man es dem Anwender wohl eher schwer, VOIP über UMTS zu nutzen.
 

fye

Aktives Mitglied
Mitglied seit
1 Sep 2009
Beiträge
1,486
Punkte für Reaktionen
0
Punkte
0
Hallo,
bist Du Dir sicher das Du überhaupt an den Einstellungen die für das betreffende SIP Voip Profil sipgate in den NAT Firewall Settings Änderungen vornehmen mußt und Sie nicht auf Standard, also so wie es erstellt wird, stehen lassen kannst?
Womit ich in erster Linie eine Hand Konfig und nicht die Konfig per SMS meine, die bei Sipgate unterschiedlich ist.

Zum einem steht in den Sipgate Hilfe Seiten für eine Nokia per Hand Konfig (die mit einem S60 Gerät genauso klappt) nichts davon das man dort etwas ändern muss und zum anderen habe ich mit noch keinem Nokia SIP Profil das ich per Hand eingestellt habe, auch Sipgate, an den Nat Default Einstellungen etwas verändert.

Wäre für mich schon etwas merkwürdig das es für ein Symbian Anna Gerät zwingend erforderlich sein soll :gruebel:
 

urschrein

Neuer User
Mitglied seit
16 Dez 2011
Beiträge
4
Punkte für Reaktionen
0
Punkte
0
Hej,

komisch ist das allemal. Ich habe auch nirgendwo was über die NAT-Einstellungen gelesen. Habe allerdings alle Einstellung mit dem funktionierenden N97 mini verglichen und da eben die unterschiede festgestellt. Und das nach dem flashen.
 

fye

Aktives Mitglied
Mitglied seit
1 Sep 2009
Beiträge
1,486
Punkte für Reaktionen
0
Punkte
0
Ist ja auch eigentlich nicht mehr so wichtig, wenn es jetzt klappt...
Bei Interesse ob es auch anders geht, bräuchtest Du ja den sipgate Eintrag nur in den Nat Domain Parametern mal löschen und das Handy neu starten.
Der ("leere") Sipgate Domain Parameter Default Eintrag erstellt sich mit dem ersten Sipgate verbinden wieder automatisch, den man, wenn's nicht hinhaut, wieder wie gehabt einstellen könnte.