.titleBar { margin-bottom: 5px!important; }

Netgear WGT624 v2 an Broadnet Mediascape

Dieses Thema im Forum "Andere Router" wurde erstellt von ManiaC, 9 Nov. 2004.

  1. ManiaC

    ManiaC Neuer User

    Registriert seit:
    5 Nov. 2004
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo.

    Ich habe beschlossen endlich mal auf WLan umzusteigen. Dafür hab ich mir nun den WGT624 gekauft. Zusätzlich habe ich noch den Grandstream 486 geholt, damit ich auf einfach Art und Weise VoIP (über Sipgate) machen kann. Der ATA ist leider noch nicht angekommen, daher wollte ich jetzt "einfach" mal den WGT624 anschliessen und schonmal konfigurieren.

    Aber ich krieg das einfach nicht hin. Ich hab jetzt hier im Netgearbereich des Forums fast alle Threads überflogen und nach Lösungen gesucht. Aber anscheinend hat keiner das Problem, weswegen es ganz sicher meine Schuld sein muss.

    Also nun zum Problem :

    Ich habe den WGT auf die DMZ - IP (192.168.1.16) des Netopia Routers von BM konfiguriert. Alle Einstellungen die ich über das Webkonfig mache, übernimmt er auch tadellos. Aber entweder routet er nicht über die IP 192.168.1.1 (Netopia Router) ins Internet oder irgendetwas anderes klappt da nicht :(

    Wenn ich unter "Grundeinstellungen" bei der "Internet - IP Adresse" einstelle, dass er sie "Dynamisch vom ISP abrufen" soll, dann erkennt er da immer die 192.168.1.70 ! Ich raffe nicht, wie er auf diese IP kommt, da der Netopia per DHCP nur die IP - Range 1.64 - 1.67 verteilt. Jedenfalls kommt keine Verbindung zum Internet zur Stande.

    Wenn ich meinem Rechner selbst direkt an den Netopia Router anshcliesse und die IP 192.168.1.16 gebe oder per DHCP eine bekomme, klappt wieder der Zugang zum Internet wie gewohnt. Was mach ich falsch ?

    Hier die Daten des WGT624v2 :

    Hardware-Version (unterm Boden) : v2
    Hardware-Version (Webseite) : v3
    Firmware-Version : Version 4.0.8 Mar 16 2004

    Muss ich da irgendwie ne statische Route anlegen ? Wenn ja, was muss ich da für Angaben machen ?

    Ich würde mich wirklich über eure Hilfe freuen. Hat Jemand BM und diesen Router ? Worauf muss man da achten ?

    Danke im Vorraus für eure Hilfe !

    Gruß
    ManiaC
     
  2. ManiaC

    ManiaC Neuer User

    Registriert seit:
    5 Nov. 2004
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Update:

    Ich wusste doch, ich bin zu unfähig :p
    Wenn ich als lokale IP auch ein anderes Subnetz wähle als 192.168.1.x dann kann der WGT auch routen, wie man es erwarten würde :p Ich hatte auch als lokale IP die 1.16 vergeben und per DHCP aus dem gleichen Subnetz IP vergeben lassen. Auf die glorreiche Idee, bin ich übrigens aufgrund dieses Threads gekommen :

    http://www.ip-phone-forum.de/forum/viewtopic.php?t=629

    Also, hat sich das nun damit erledigt :) Danke nochmal :)

    Gruß
    ManiaC