.titleBar { margin-bottom: 5px!important; }

Neue Firmware 11.3.30

Dieses Thema im Forum "FRITZ!Box Fon als ATA" wurde erstellt von Novize, 1 Feb. 2005.

  1. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,642
    Zustimmungen:
    30
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Hab sie gerade bei AVM gesichtet...
    laut Beschreibung das gleiche, wie die .29 der anderen Boxen.
     
  2. Tippfehler

    Tippfehler IPPF-Promi

    Registriert seit:
    14 Sep. 2004
    Beiträge:
    3,083
    Zustimmungen:
    7
    Punkte für Erfolge:
    38
    Ort:
    AB
    Hat Jemand einen Unterschied entdecken können?
     
  3. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,642
    Zustimmungen:
    30
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    ja das Build von 05.01.25 auf 05.02.01 :D
     
  4. chriskross

    chriskross Neuer User

    Registriert seit:
    26 Nov. 2004
    Beiträge:
    43
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
  5. fritzchen

    fritzchen Aktives Mitglied

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    813
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    betrifft die ata, das stand noch aus
     
  6. haveaniceday

    haveaniceday Aktives Mitglied

    Registriert seit:
    14 Okt. 2004
    Beiträge:
    1,305
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Das Webinterface hat ein paar Ergänzungen/Umstellungen bekommen.
    Ein paar kleine Dateien fehlen. ( z.B. Fritz_Box_*.led.conf, ausser ATA natürlich ) => Kein direkter Einsatz auf Fon oder WLAN !
    Die wichtigen Dateien unter /bin/ und /lib sehen gleich aus.

    Also ich habe nix aussergewöhnliches gefunden.

    Haveaniceday
     
  7. udosw

    udosw Aktives Mitglied

    Registriert seit:
    20 März 2004
    Beiträge:
    1,114
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Hannover
    Die FW ist hier: ftp://ftp.avm.de/cardware/fritz!box.fon_ata/firmware/fritz.box_fon_ata.11.03.30.image

    Das Image funktioniert auch auf der FB Fon. Allerdings bekommt man es nur mit recover drauf.

    Danach funktioniert alles wie gewohnt, ausser der DSL-LED, trotz Verbindung.

    Udo
     
  8. Novize

    Novize Moderator
    Forum-Mitarbeiter

    Registriert seit:
    17 Aug. 2004
    Beiträge:
    20,642
    Zustimmungen:
    30
    Punkte für Erfolge:
    48
    Beruf:
    Jepp!
    Ort:
    NRW
    Achtung, die 11.xx.yy ist nur für die ATA, für die WLan ist die 8.xx.yy
    (deswegen habe ich das ja auch im ATA-Forum gepostet) :D
     
  9. haveaniceday

    haveaniceday Aktives Mitglied

    Registriert seit:
    14 Okt. 2004
    Beiträge:
    1,305
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Siehe oben: Ein paar kleine Dateien fehlen. ( z.B. Fritz_Box_*.led.conf, ausser ATA natürlich ) => Kein direkter Einsatz auf Fon oder WLAN !

    Deshalb sollten die Lampen nicht mehr brennen...

    Haveaniceday
     
  10. SupaRitchie

    SupaRitchie Neuer User

    Registriert seit:
    9 Sep. 2004
    Beiträge:
    192
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Inzwischenist das Update auch über www zu bekommen: www.avm.de/de/Download/index.php3
    Dann Fritz! DSL auswählen und voila, Fritz!Box Fon ata erscheint.
    Das erste offizielle Auftauchen der ATA bei AVM :!: