.titleBar { margin-bottom: 5px!important; }

neuer mod m4.28

Dieses Thema im Forum "FRITZ!Box Fon: Modifikationen" wurde erstellt von supamicha, 1 Nov. 2005.

  1. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    577
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    neu
    - ipv6 erweiterung 6to4 von owb
    - busybox neu mit fix von owb
    - busybox auf symlinks umgestellt
    - neueren callmonitor von buehmann integriert
    - fix bei configvpn

    m4.28 für 06.03.73, 08.03.73, 12.03.88 und 14.03.88

    viel spass damit
    micha
     

    Anhänge:

  2. fritzchen

    fritzchen Aktives Mitglied

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    813
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi micha,

    besten Dank dafür!

    Mit deinen Voreinstellungen wird bei mir das image zu groß - 3158016

    ist aber nicht so wild, auf der 7050 braucht es eh kein vpn ;)
     
  3. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    577
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    bei mir wird es auch zu gross, ich habe aber wget gekickt. muss mal schauen, wo noch gespart werden kann ...

    micha
     
  4. derhille

    derhille Neuer User

    Registriert seit:
    18 Juli 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    werde es auch gleich mal probieren
     
  5. dsl123

    dsl123 Mitglied

    Registriert seit:
    29 Apr. 2005
    Beiträge:
    203
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe es gerade probiert. es läuft ohne Probleme. Danke micha!
     
  6. derhille

    derhille Neuer User

    Registriert seit:
    18 Juli 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Auch bei mir ohne Probleme... Image erstellt... draufgeladen un geht super!!!

    Danke an Euch
     
  7. derhille

    derhille Neuer User

    Registriert seit:
    18 Juli 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe noch ne FBF ( die blaue ) kann ich auf der auch den 4.28 installieren??? weil hier nur 08.03.73 steht aber ich für die Box nur eine FW 08.03.67 finde selbst bei AVM auf der HP!!!
     
  8. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    577
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    dir findest du hier : ftp://ftp.aol.de/pub/VoIP_Firmware/AVM_FritzBox_Fon_WLAN

    die oem abfrage in der install muss von hand gepatcht werden :
    Code:
                   for i in  aol ; do
                       if [ "$i" = "${OEM}" ] ; then
                           echo "OK - OEM ${OEM} is supported"
                           oem_found=1
                           break
                       fi
                   done
    einfach diesen abschnitt komplett löschen und durch
    Code:
    oem_found=1
    ersetzen.

    die 08.03.67 kannst du nur mit m3.27a erfolgreich patchen.


    micha
     
  9. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Nächste Frage: Die 11.03.88 für die FBF ATA ist ja nun erhältlich - funktioniert der mod m4.28 damit auch?

    Danke und Gruß,
    Wichard
     
  10. fritzchen

    fritzchen Aktives Mitglied

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    813
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    da bin ich mir (fast) sicher ;)
     
  11. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
    Na gut, dann werde ich das die Tage mal probieren... Danke!
    (zur Zeit leider keine Zeit, das Telefon lahmzulegen, falls Probleme auftreten bzw. den ganzen Kram neu einzurichten und wieder anzupassen, leider)
     
  12. Moehr

    Moehr Neuer User

    Registriert seit:
    28 Aug. 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    könnte evtl. mal jemand die futures etwas genauer beschreiben?
    für was man sie benötigt oder verwenden kann?
     
  13. wichard

    wichard IPPF-Promi

    Registriert seit:
    16 Juni 2005
    Beiträge:
    6,954
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Ort:
    Aachen
  14. fritzchen

    fritzchen Aktives Mitglied

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    813
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi

    4.28 läuft wunderbar mit 06.03.89!

    Und das modden geht wieder so schnell!
     
  15. Pluto79

    Pluto79 Mitglied

    Registriert seit:
    5 Aug. 2005
    Beiträge:
    202
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Dresden
    Was sagen mir die folgenden Punkte 1.-5. aus, kann mich da mal jemand aufklären ?

    1. ipv6 erweiterung 6to4 von owb
    2. busybox neu mit fix von owb
    3. busybox auf symlinks umgestellt
    4. neueren callmonitor von buehmann integriert
    5. fix bei configvpn

    Würde mir dies auch drauf installieren, aber weiss halt nicht recht, welche Funktionen bzw. welche Vorteile dahinter stehen.


    Thomas
     
  16. jAMMER

    jAMMER Neuer User

    Registriert seit:
    20 Juli 2005
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Tipp-Fehler in loadvpn

    Hallo Zusammen !

    Zuerst einmal vielen Dank für die vielen tollen Erweiterungen, die bis jetzt in die Box eingegangen sind. Da bleiben keine Fehler natürlich nicht aus ! :wink:

    So auch in diesem Fall: Ich habe festgestellt, dass ich mit VPN=RELOAD kein openvpn mehr von meiner page geladen bekommen habe. Eine kurze Suche hat gezeigt, dass sich ein kleiner Fehler im "/usr/bin/loadvpn" script eingeschlichen hat.

    Einfach die Zeile "if [ $VPN = "RELOAD" }" abändern auf "if [ $VPN = "RELOAD" ]", dann funktioniert der test auch wieder korrekt.

    @supamicha: Arbeitest Du das bitte wieder ins mod ein ? :wink:

    So long und einen schönen Tag!!
     
  17. supamicha

    supamicha Mitglied

    Registriert seit:
    3 Dez. 2004
    Beiträge:
    577
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    ist schon geändert. danke

    micha
     
  18. fritzchen

    fritzchen Aktives Mitglied

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    813
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    kurze Rückmeldung:
    14.03.89 und 06.03.90 laufen wunderbar mit 4.28!!!
     
  19. Moehr

    Moehr Neuer User

    Registriert seit:
    28 Aug. 2005
    Beiträge:
    30
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    was iast das wollte den Mod aufspielen ( tar datei mit 2,53Mb)
    und meine box bringt mir fehlermeldung!
    update gescheitert ein nicht spezifizierter fehler wurde festgestellt.

    wie krige ich das Proggi nun da drauf?
     
  20. fritzchen

    fritzchen Aktives Mitglied

    Registriert seit:
    29 Dez. 2004
    Beiträge:
    813
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    oben im mod forum unter wichtig steht meine Anleitung dazu...