.titleBar { margin-bottom: 5px!important; }

Neues Sipura SPA 1000-3000 Firmware verfügbar!

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von vulpes, 11 Nov. 2004.

  1. vulpes

    vulpes Neuer User

    Registriert seit:
    5 Okt. 2004
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,

    ich weiß ja nicht ob es hier schon ein hinweis zur neuen
    firmware für die sipura-reihe gibt? ansonsten mache ich
    den mal hiermit auf! ;) ich habe soeben das neue flash
    auf der seite von www.sipura.com entdeckt und habe
    das natürlich gleich aufgespielt! mir ist beim flashen
    aufgefallen das meine internetverbindung in bewegung
    war obwohl ich nichts am laufen hatte, ob das neue flash
    irgendwas externes runterlädt? gerade aktuell die version:
    2.0.11(g) aber nun tauchen neue modelle dort auf! was
    das wohl bedeuten mag?
    ein mal das SPA-1001, SPA-2100 und das SPA-841.
    für das SPA-1001 gibt es dort infos aber für die anderen
    modele noch nicht. in diesem sinne.... :wink:
     
  2. dg7lbb

    dg7lbb Mitglied

    Registriert seit:
    18 Juni 2004
    Beiträge:
    388
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Keinen anderen Hinweis auf neue FW gefunden!

    Habe eben auch die neue FW aufgespielt.
    Und läuft bisher ohne Probleme.
    Wen wunderts!?!
     
  3. lutze

    lutze Mitglied

    Registriert seit:
    24 Juni 2004
    Beiträge:
    261
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ist das SPA-2100 das Nachfolgemodel vom SPA-2000 oder vom SPA-2000 / SPA-3000 zusamen?
     
  4. Malte.

    Malte. Mitglied

    Registriert seit:
    4 Juni 2004
    Beiträge:
    656
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  5. dg7lbb

    dg7lbb Mitglied

    Registriert seit:
    18 Juni 2004
    Beiträge:
    388
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Plötzlich ist die FW 2.0.11g nicht mehr auf der Support-Seite von Sipura zu finden. Was ist passiert?
     
  6. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Und leider hat sie auch keiner hier
    http://www.ip-phone-forum.de/forum/dload.php?action=category&cat_id=42
    hochgeladen.
    Ich habe sie leider schon von meinem Rechner entfernt. Aber wenn sie noch jemand hat, dann möge er sie doch bitte hochladen.

    NACHTRAG:
    Sie ist noch auf dem Server, habe sie gerade per Direktlink runtergeladen und hier in den Downloadbereich hochgeladen.
     
  7. TinTin

    TinTin Aktives Mitglied

    Registriert seit:
    6 Mai 2004
    Beiträge:
    1,864
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hmm, ich seh es schon noch - allerdings nur für SPA-3000 - vielleicht ist es doch nicht 100% geeignet für unsere SPA-2000er ? Ich habe es auch schon aufgespielt auf mein SPA-2000 und bisher aber keine Probleme.

    Ob das eine gute Idee ist? Wird doch seinen Grund haben, warum Sipura das Update für das SPA-2000 zurückgezogen hat, bzw. nur für das SPA-3000 darauf verlinkt !?


    Gruß,
    Tin
     
  8. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Die Datei ist ja nach wie vor auf dem Sipura-Server. Es kann/muss halt jeder selbst entscheiden, ob er die neue Firmware drauf machen will oder es lieber sein lässt. Man kann ja auch wieder zurückflashen auf die 2.0.10(e)

    Wie du sagst läuft es bei dir ja ohne Probleme.
     
  9. 0ff

    0ff Neuer User

    Registriert seit:
    21 Juni 2004
    Beiträge:
    83
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
  10. vulpes

    vulpes Neuer User

    Registriert seit:
    5 Okt. 2004
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,

    stimmt... würde mich auch interessieren warum die
    datei auf einmal wieder vom server genommen wurde?

    mein spa-2000 läuft auch mit der neuen firmware bisher
    ohne probleme. :wink:
     
  11. spooky1980

    spooky1980 Neuer User

    Registriert seit:
    14 Juni 2004
    Beiträge:
    96
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    wegen nem bug vermutlich...
     
  12. vulpes

    vulpes Neuer User

    Registriert seit:
    5 Okt. 2004
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,
    nun ist die firmware 2.0.11g wieder offiziell auf dem
    server von http://www.sipura.com/support zu sehen.
    das file trägt immer noch das datum vom 06.11.2004
    also wurde wohl kaum was an dem file verändert oder?
    warum es verschollen war wird wohl ein rätzel bleiben! :wink:
     
  13. dg7lbb

    dg7lbb Mitglied

    Registriert seit:
    18 Juni 2004
    Beiträge:
    388
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Folgende Info erhielt ich zum Thema BUG:

    We have a few isolated reports of
    inbound audio problem with the new firmware.
    We have not confirmed such problems yet, but
    decided to pull the new firmware down until
    we are sure what the cause of the problem is.

    If you do not experience any inbound audio problem,
    you can continue to use the latest firmware.

    Thanks,
    - Sipura Support
     
  14. vulpes

    vulpes Neuer User

    Registriert seit:
    5 Okt. 2004
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,

    @dg7lbb
    oh... danke für diese information. :wink:
    finde ich echt toll. schön wenn sich jemand
    die mühe macht und da mal nachfragt! :wink:

    //edit: irgendwie hatte ich mein posting doppelt
    gemoppelt, nun habe ich den satz etwas umformatiert!
     
  15. Keen

    Keen Interdisziplinär

    Registriert seit:
    5 Aug. 2004
    Beiträge:
    720
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Oberspreewald Lausitz
    also sollte man nun die neue Version drauf machen? was bringt es mir?
     
  16. vulpes

    vulpes Neuer User

    Registriert seit:
    5 Okt. 2004
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,

    die bug-liste: Bug Fixes for 2.0.11(g)

    gute frage... nächste bitte! wenn dein gerät 100% läuft würde
    ich von einem update up-sehen wenn deine version nicht zu
    alt ist! ein update behebt immer bestimmte fehler kann aber
    auch neue probleme mitbringen. das musste selber sehen
    wie du das handhaben möchtest! bei mir zumindest läuft
    die 2.0.11(g) bis jetzt ohne Probleme. :wink:
     
  17. Keen

    Keen Interdisziplinär

    Registriert seit:
    5 Aug. 2004
    Beiträge:
    720
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Oberspreewald Lausitz
    Bis jetzt hatte ich keine Probleme mit meinen Sipura, ich werd das mal so lassen, es läuft ja.
     
  18. vulpes

    vulpes Neuer User

    Registriert seit:
    5 Okt. 2004
    Beiträge:
    29
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    hi,
    es gibt wieder neue firmenware-upgrates für verschiedene
    sipura adapter:

    >--- SIPURA Support Seite ---<

    aktuell für mein spa-2000 ist gerade 2.0.13(c)
    die bug-liste: Bug Fixes for 2.0.13(c)
     
  19. Keen

    Keen Interdisziplinär

    Registriert seit:
    5 Aug. 2004
    Beiträge:
    720
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Ort:
    Oberspreewald Lausitz
    Danke für die Information, aber leider kann ich nicht so gut Englisch und dann noch die Fachbegriffe, kannst du mir mal kurz erläutern was die verbessert haben? Ich weiß nicht ob es sich für mich lohnen würde.
     
  20. der_Gersthofer

    der_Gersthofer Admin-Team

    Registriert seit:
    17 Apr. 2004
    Beiträge:
    3,585
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Funktioniert bislang einwandfrei