.titleBar { margin-bottom: 5px!important; }

Noch ein "ATA über Browser nicht erreichbar" :(

Dieses Thema im Forum "Grandstream" wurde erstellt von super-apple, 14 Aug. 2004.

  1. super-apple

    super-apple Neuer User

    Registriert seit:
    4 Aug. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Erstmal hallo zusammen!!

    Bis jetzt habe ich immer alle Antworten für meine Fragen hier im Forum gefunden, aber diesmal bin ich wirklich schon am verzweifeln. Ich habe mir den ATA 486 vor einer Woche gekauft und es hat auch alles irgendwann funktioniert. Ich konnte anrufen und angerufen werden. Als ich dann diese Einstellungen übernehmen wollte (eigentlich habe ich nur den NTP Server und FXS Impedance angepasst) konnte ich auf einmal den ATA nicht mehr erreichen. Schon nach dem ich unten auf "Update" geklickt habe, wo ja normalerweise die Einstellungen auf dem ATA gespeichert werden und die Seite wieder geladen wird damit man dann rebooten kann ging nichts mehr. Die Seite wurde nicht mehr neu geladen. Ich habe schon wirklich alles versucht. Factory Reset, und mit cross-over Kabel (ATA WAN<->PC) via Knoppix versucht das Teil wieder anzusprechen. Hilft alles nichts...

    Was ich gerne hätte ist eine kurze Anleitung wie die Verbindung auf jeden Fall funktioniert. IP auf dem ATA, Statisch oder Dynamisch? Muß ich außer Subnetzmaske und IP auf dem ATA sonst noch was einstellen? Und was muß ich bei Knoppix machen?

    Schonmal danke für die Hilfe!! :)
     
  2. betateilchen

    betateilchen Grandstream-Guru

    Registriert seit:
    30 Juni 2004
    Beiträge:
    12,882
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    am Letzenberg
    Du kannst den ATA nur über den LAN-Port ansprechen !
    Und ein Cross-Kabel brauchst Du normalerweise auch nicht.

    Um vom PC auf den ATA zuzugreifen, mußt Du weder "statisch" noch "dynamisch" einstellen - diese Einstellungen beziehen sich auf die WAN-Seite.



    Anleitung:

    1. Teil - wir machen ein Factory-Reset ! Das scheinst Du ja nach Deiner Aussage hinzubekommen.

    2. Teil - wir verschaffen uns Zugang zum ATA:

    2.1.) PC mit Netzwerkkabel mit LAN-Port des ATA verbinden
    2.2.) Knoppix starten
    2.3.) Browser starten
    2.4.) http://192.168.2.1 aufrufen
    2.5.) ATA neu konfigurieren

    Und dann wird auch DEIN ATA funktionieren :)


    Dann müßtest Du problemlos den Zugriff auf Deinen ATA haben.
     
  3. super-apple

    super-apple Neuer User

    Registriert seit:
    4 Aug. 2004
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Keine Ahnung warum ich unbedingt per WAN Anschluss zugriffen wollte. Vielen Dank für den Tipp, ich konnte dann auch sofort zugreifen. Jetzt muss ich wieder die richtigen Einstellungen finden. Sollte aber auch klappen, da ich es ja schon einmal geschafft habe.

    Danke Betateilchen, scheinst ja für alle immer eine gute Lösung zu haben.

    Edit: Alles klar, funktioniert wieder!! :D