OpenCom510 mit OpenAttendant einseitige Verständigung

darthblecker

Neuer User
Mitglied seit
25 Okt 2008
Beiträge
9
Punkte für Reaktionen
0
Punkte
1
Nächstes Problem

Ich habe auf unserer OpenCom 510 den OpenAttendant lizensiert. Das Setup hier ist denkbar einfach, nur ein Menü und 8 Gruppen bzw Nebenstellen, auf die nach Auswahl verbunden wird. Da kann eigentlich nichts schief gehen (denkt man)
Es funktioniert auch soweit einwandfrei nur dann wenn ein externer Anrufer auf eine Nebenstelle verbunden wurd hört man den Arufer nicht (einseitige Verständigung). Das tritt (wie die Kollegen sagen) zwar nicht immer auf aber ich kann es nachvollziehen.
Das Problem tritt nur bei Anrufen auf die über den Attendant kommen. und soweit ich bisher eingrenzen kann auch nur wenn die Anrufer von extern kommen.

Softwareversion ist die 12.1 und die Anschaltung extern geschieht über einen Lancom 1784VA Router der den SIP Trunk in einen ISDN Anlagenanschluß wandelt.
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
455
Punkte für Reaktionen
23
Punkte
18
Deine Firmware ist 3,5 Jahre alt. Fange damit mal an und aktualisiere bitte auf 12.1SP5. Die bekommst du lizenzfrei über deinen Mitel Händler.
 

darthblecker

Neuer User
Mitglied seit
25 Okt 2008
Beiträge
9
Punkte für Reaktionen
0
Punkte
1
Den habe ich schon alarmiert :) . Ich werde berichten ob das den Fehler behoben hat.
 

darthblecker

Neuer User
Mitglied seit
25 Okt 2008
Beiträge
9
Punkte für Reaktionen
0
Punkte
1
So alles auf dem neusten Stand, der Fehler zuverlässig immer noch da ...

Ich habe mal zusammengefasst was ich bisher getestet habe:


(A Tln = Derjenige der die Verbindung aubaut, B Tln. Der angerufene .. denke ist aber bekannt)

<SIP Trunk> ----- <Lancom 1784> --- (4xS0 AnlAs) --- <OpenCom>

Wenn ich den Attendant intern anrufe geht es. Betrifft also nur externe.

Die Verbindung bis zum Menü funktioniert auch (Sonst käme ja die Benutzerantwort nicht an) .

Fall. 1 - Open Att. Weiterleite auf Rufnummer (Gruppe oder Nst.)

Tln. hört B Tln / B Tln. hört A nicht.

Fall 2) Daraufhin habe ich folgendes testweise programmiert

Weiterleiten auf Nebenstelle über extern. Rufnummer (hierfür verwendet die Nst 52). Ich leite also weiter auf Rufnummer 0 4711 52

In diesem Falle problemlose Verständigung A zu B Tln. (Unter Belegung von gleich drei Nutzkanälen , eine ankommend, einer abgehend und einer wieder ankommend. Das ist ungefähr so wie der E Auto Besitzer der sein Auto über ein Dieselaggregat lädt, welches er auf einem Anhänger mitführt und mit Heizöl betankt was wohl tatsächlich zulässig ist. Also es funktionier ist aber in der Praxis sinnlos.

Es tritt also ab dem Zeitpunkt auf wo der Attendant intern verbindet. Deswegen (denke ich zumindest) ist irgendein Problem mit der SIP Anbindung zumindest unwahrscheinlich da ab Lancom das ganze ja ein normaler ISDN As.ist (DSS1) und die Opencom SIP nie zu sehen bekommt. Einen Unterschied, ob es sich bei der Nebenstelle um ein SIP (Da ist im Moment nur eins in Betrieb) oder ein TDM Endgerät handelt, gibt es nicht. Dagegen spricht auch das norme Rufweiterleitungen und Rufübernahmen einwandfrei funktionieren.

Zumindest kann man sagen es tritt auf allen UPn Karten auf und bei SIP .. Die können es also wohl nicht sein.
 

chrsto

Mitglied
Mitglied seit
8 Sep 2010
Beiträge
455
Punkte für Reaktionen
23
Punkte
18
Ich habe keine Idee.

Das einzige was mir spontan einfällt (reine Spekulation, sehr unwahrscheinlich, Schuss ins Blaue), aber eher bei DECT und Fax Probleme macht, wäre der ISDN Takt. Wer gibt den vor? Der Lancom oder die Anlage selbst? Ggf. mal testweise unter Telefonie - Leitungen - Bündel - Anlagenanschluss den Haken bei L1 Sync möglich rausnehmen.

Ich glaube, du wirst aber nicht drum rum kommen, deinen Mitel Kontakt nochmal anzusprechen um mit Logs ein Ticket bei Mitel auf zu machen.