Phones am SER registrieren

macx979

Neuer User
Mitglied seit
4 Feb 2006
Beiträge
12
Punkte für Reaktionen
0
Punkte
0
Hallo,

Ich habe das Problem, dass sowohl ein Snom 300 sowie ein Softphone sich nicht am SER Server registrieren lassen.
Habe alles nach dieser Anleitung installiert. http://www.openser.org/dokuwiki/doku.php/install:openser-from-svn

In mysql sind erfolgreich zwei Benutzer hinzugefügt worden. Test und Test2.

wenn ich SER starte kommt folgende Meldung:

Listening on
udp: 127.0.0.1 [127.0.0.1]:5060
udp: 139.6.19.90 [139.6.19.90]:5060
tcp: 127.0.0.1 [127.0.0.1]:5060
tcp: 139.6.19.90 [139.6.19.90]:5060
Aliases:
tcp: Qatar.dn.***.de:5060
tcp: localhost:5060
udp: Qatar.dn.***.de:5060
udp: localhost:5060


Im Snom habe folgendes eingegeben:

Nutzerkennung: Test
Passwort: ****
Registrar: 139.6.19.90:5060
Outbound Proxy:139.6.19.90:5060
Authorisierungsname: test
Proxy:139.6.19.90:5060


im Softphone Ekiga noch zusätzlich unter Realm/Domain: 139.6.19.90:5060

Beide Phones können sich nicht zum Server connecten.
Weiß jemand wo das Problem liegt?


gruß
macx
 

Devender

Neuer User
Mitglied seit
7 Feb 2005
Beiträge
53
Punkte für Reaktionen
0
Punkte
0
Hi,

Wurde denn beim SER start das mysql Modul erfolgreich geladen und die Verbindung zur DB aufgebaut?
Stell mal den debug Level auf:

debugging mode
debug=3
#fork=no
log_stderror=yes

Dann bekommt man mehr Informationen zu eventuellen Fehlern.
Würde jetzt darauf tippen, dass die Db Verbindung nicht richtig initialisiert ist.

gruß,

Dirk
 

3CX PBX - GRATIS
Linux / Win / Cloud

Neueste Beiträge

Statistik des Forums

Themen
232,056
Beiträge
2,018,329
Mitglieder
349,366
Neuestes Mitglied
mirc00