.titleBar { margin-bottom: 5px!important; }

pin eingabe

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von parkerstation123, 17 März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. parkerstation123

    parkerstation123 Neuer User

    Registriert seit:
    3 März 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe erfolglos versucht die Pin Eingabe zu aktivieren. Habe es mit verschieden providern versucht (sipgate und broadvoice), wobei das Problem eigentlich nicht provider bezogen sein duerfte.
    Folgendes habe ich probiert:
    Unter PSTN Line, PSTN-To-VoIP Gateway Setup, habe ich die PSTN Caller Auth Method auf PIN gesetzt und einen Pincode unter PSTN Caller 1 PIN eingegeben. Unter Subscriber Information habe ich die gleichen provider-daten wie unter Line 1 eingetragen. Ausserdem habe ich unter Proxy and Registration die Make Call Without Reg auf yes gesetzt.

    Ich habe vom Festnetz meine voip telnummer angerufen (eine normale Festnetznummer) und dachte eigentlich ich muesste ein beep, beep, beep hoeren, um dann meinen PIN einzugeben. Habe gleiches mit caller id versucht, at aber auch nicht geklappt.
    Muss ich noch irgendwelche anderen Einstellungen vornehmen?
    Ist meine Annahme, das es sich bei obiger Kostellation um ein PSTN-To-VoIP Gesrpaech handelt falsch?

    Danke schonmal fuer Eure Hilfe,
    Alex
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Two stage dialing aktivieren unter pstn line!
     
  3. parkerstation123

    parkerstation123 Neuer User

    Registriert seit:
    3 März 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Unter pstn line habe ich nur (unter VoIP-To-PSTN Gateway Setup) One Stage Dialing yes/no gefunden, keine Kategorie two stage dialing.
    One Stage Dialing steht auf yes - habe es mal auf no gesetzt, aber das funkionierte auch nicht.
     
  4. parkerstation123

    parkerstation123 Neuer User

    Registriert seit:
    3 März 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hat jemand ne Idee woran das sonst noch liegen kann?
     
  5. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    lies mal die doku:

    PSTN Callers can be authenticated by one of the following methods by setting the <PSTN Caller Auth
    Method> parameter:
    1. No Authentication: All Callers will be accepted for service. In this case the dial plan to be used for
    all PSTN callers is taken from <PSTN Caller Default DP>.
    2. PIN: Caller is prompted to enter a PSTN PIN right after the call is auto-answered by the SPA (by
    taking the FXO port off-hook). Up to 8 PIN’s, <PSTN Caller 1 PIN> to <PSTN Caller 8 PIN>, can
    be setup to access the VoIP gateway and each PIN can be assigned a different dial plan using
    the <PSTN Caller 1 DP> to <PSTN Caller 8 DP> parameters, respectively. The caller will hear a
    beep-beep-beep tone, known as the PSTN PIN Tone, as the prompt to enter the PSTN PIN. The
    tone will be played repeatedly until a PIN digit is received. After the first digit, the user by default
    will have 10s to enter each subsequent PIN digit. If no new PIN digit is entered for more than 10s,
    the SPA will play the Reorder Tone and then terminate the call by taking the FXO port on-hook.
    This inter-PIN-digit timeout is set in the <PSTN PIN Digit Timeout> parameter. The PIN number
    entry must be ended by a pound (#) key. By default the caller will be given 3 chances to enter a
    valid PIN. If no valid PIN is received after 3 trials, the SPA will terminate the call. The number of
    PSTN PIN entry trials to allow can be changed by setting the <PSTN PIN Max Retry> parameter.
    If the last PIN entry is invalid, the PSTN PIN Tone will resume and the caller can re-enter the PIN
    again. The characteristics of the PSTN PIN Tone can be changed by modifying <PSTN PIN
    Tone> ([Regional] tab). The PSTN PIN Tone should be set with a finite timeout (the default PSTN
    PIN tone has a timeout value of 10s). If no valid PIN is received after the maximum number of
    trials, the SPA will play reorder tone and then terminate the call
     
  6. parkerstation123

    parkerstation123 Neuer User

    Registriert seit:
    3 März 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe die Einstellungen meines Wissens wie in der Doku beschrieben vorgenommen. Eventuell funktioniert das nicht: auto-answered by the SPA (by taking the FXO port off-hook)?
    Ich kann dir gerne mal meine config mailen, vielleicht findest Du ja einen Fehler
    Alex
     
  7. parkerstation123

    parkerstation123 Neuer User

    Registriert seit:
    3 März 2005
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich hatte die Vorstellung mich ueber meine voip nummer ins spa einzuwaehlen, um dann ein weiteres voip gespraech zu fuehren. Offensichtlich ist das mit dem spa3k nicht moeglich. Wenn ich das jetzt richitg verstehe, kann man ueber voip reintelefonieren, dann aber nur per festnetz weiter-/raustelefonieren bzw. vom festnetz rein und ueber voip weiter-/raustelefonieren. Gibt es da eine Umgehungsmoeglichkeit? Ich wuerde doch sehr gerne vermeiden uebers festnetz reinzutelefonieren (dann ist die Leitung besetzt), um meine voip gespraeche zu fuehren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.