.titleBar { margin-bottom: 5px!important; }

plötzlich geht nichts mehr, Registration State:Failed

Dieses Thema im Forum "Linksys (VoIP)" wurde erstellt von ralf_C, 2 Jan. 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ralf_C

    ralf_C Neuer User

    Registriert seit:
    11 Dez. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich telefonieren seit ca. 1 Monat erfolgreich mit Sipgate und dem SPA 3000.
    Seit heute morgen sind jedoch beide Leitungen tod. Ich habe keine Änderungen an der Konfiguration vorgenommen. alle Ports am Router sind offen.
    Auch mit einem Reset auf Werkseinstellung und anschliessende Neukonfiguration hatte ich keinen Erfolg.

    Der Sipura erkennt meine externe IP Adresse.

    Sipura meldet: Registration State:Failed

    Syslog meldet:

    [0:5060]->217.10.79.9:5060
    <010>
    [0:5060]->0.0.0.0:5060

    ?? Damit kann ich aber leider überhaupt nichts anfangen. Habt Ihr eine Idee?

    vielen Dank und viele Grüße aus Chicago,
    Ralf
     
  2. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    Hast du einen dhcp-server im Netz?
    Bezieht der spa seine Adresse dynamisch oder ist diese statisch eingetragen?

    /system/
    dhcp: ?
    static ip: ?
    netmask: ?
    gateway: ?

    poste mal deine Einstellungen!
     
  3. ralf_C

    ralf_C Neuer User

    Registriert seit:
    11 Dez. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    ja, DHCP ist aktiviert. Hab es aber auch schon mit statischer IP probiert,ohne Erfolg. meine erste Vermutung lag bei den Routereinstellungen. ich habe den Sipura also ohne Router, direkt an das Speadstream Modem angestöpselt. man bekommt dann per DHCP direkt eine externe IP von Comcast. Hat früher funktioniert. Aber auch das war Erfolglos..
    Wie schon beschrieben, am 31.12. konnte ich noch Problemlos telefonieren und Anrufe entgegennehmen. am 1.1. ging nix mehr!

    hier meine Konfiguration:

    /info/
    Product Name: SPA-3000
    Serial Number: 88012DA06624
    Software Version: 2.0.11(GWg)
    Hardware Version: 2.0.1(5886)
    MAC Address: 000E08CAE543
    Client Certificate: Installed

    System Status
    Current Time: 1/2/2005 07:47:22 Elapsed Time: 00:12:27
    Broadcast Pkts Sent: 0 Broadcast Bytes Sent: 0
    Broadcast Pkts Recv: 4 Broadcast Bytes Recv: 620
    Broadcast Pkts Dropped: 0 Broadcast Bytes Dropped: 0
    RTP Packets Sent: 0 RTP Bytes Sent: 0
    RTP Packets Recv: 0 RTP Bytes Recv: 0
    SIP Messages Sent: 558 SIP Bytes Sent: 248330
    SIP Messages Recv: 0 SIP Bytes Recv: 0
    External IP: 68.74.68.157

    /system/
    Sipura bekommt die 192.168.0.2 zugeteilt
    DHCP: yes
    Subnetmask: 255.255.255.0
    Gateway: 192.168.0.1
    DNS: 206.141.195.13 / 206.141.192.60
    DNS Query Mode:parallel
    Primary NTP Server: ntp.sipgate.net
    Secondary NTP Server: none

    /Sip/
    NAT Support Parameters
    STUN Enable: yes
    STUN Server: stun.sipgate.net:10000

    welche Daten brauchst Du noch?

    Meine Accountdaten habe ich auch geprüft, mit einem Softphone kann ich mich ohne probleme Anmelden..
    Verzweifle hier langsam, schon zwei Tage von der deutschen Aussenwelt abgeschnitten :-(

    Danke Ralf
     
  4. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    hast du dies unter /sip/ hard-coded:

    External IP: 68.74.68.157

    Dies sollte über den stun-server (falls enabled) automatisch geschehen und dieser Parameter sollte auch nicht gesetzt werden!

    Ausserdem könnte es sein, dass sich die IP-Adressen der dns-server geändert haben. Trage hier doch (sofern es dein Router unterstützt) die 192.168.0.1 ein!
     
  5. ralf_C

    ralf_C Neuer User

    Registriert seit:
    11 Dez. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    die External IP steht bei /Info/,
    unter /sip/ ist ext IP nicht gesetzt, stun enable:yes
     
  6. Netview

    Netview IPPF-Promi

    Registriert seit:
    1 Apr. 2004
    Beiträge:
    3,366
    Zustimmungen:
    0
    Punkte für Erfolge:
    36
    Beruf:
    Dipl.-Inf.
    Ort:
    Westerwald
    DNS: 206.141.195.13 / 206.141.192.60

    die lassen sich nicht mehr anpingen!

    Trage mal deinen Router 192.168.0.1 als DNS ein (falls dies dein Router unterstützt - Funktion: DNS-Proxy).
     
  7. ralf_C

    ralf_C Neuer User

    Registriert seit:
    11 Dez. 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    so, jetzt habe ich eine ältere Firmware (2.0.11Gwa) draufgeladen und alles funzt wieder!! Kann mir zwar nicht vorstellen, dass es daran lag, aber was solls..crazy!!
    Danke trotzdem,
    Ciao Ralf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.