Plötzlich keine Verbindung mehr

bios

Neuer User
Mitglied seit
23 Okt 2004
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
Hallo,

seit gestern tritt bei mir folgender Fehler auf:

Nachdem ich 2-3 Seiten im Netz geöffnet habe, bricht die WLAN Verbindung zusammen. Habe 2 verschiedene PC`s mit D-Link DWL-122
und Fritz Box WLAN. Einzig mein Laptop kann noch eine WLAN Verbindung herstellen. Rechnerneustarts (mit ein- oder ausgsteckten USB) helfen nicht. Problem lässt sich nur beheben, in dem ich das Netzwerk neu einrichte. Neuen Netzwerknamen, neuen Schlüssel einrichten. Dann geht das Spiel von vorne los.

Woran kann das liegen? Das Netz hat seit gut 2 Monaten ohne Probleme funktioniert.
 

traxanos

Mitglied
Mitglied seit
15 Jul 2004
Beiträge
486
Punkte für Reaktionen
0
Punkte
0
Mal ne frage, warum erscheint dieser beitrag alle paar Stunden erneut in meine "Neue Beiträge"-Liste? Editierst du den Eintrag damit der immer wieder zu sehen ist?

Wegen deiner Frage: Ich denke das deine "scheiß" D-Link Module das Problem sind, und WLAN ist sehr empfindlich und kann schnell beeinflust werden von außen!
 

bios

Neuer User
Mitglied seit
23 Okt 2004
Beiträge
6
Punkte für Reaktionen
0
Punkte
0
Mal ne frage, warum erscheint dieser beitrag alle paar Stunden erneut in meine "Neue Beiträge"-Liste? Editierst du den ein Trag damit der immer wieder zu sehen ist?
Keine Ahnung warum das so ist. Ich hab jedenfalls nix editiert.

Mit diesen D-Link Teilen hab ich so langsam die Schnau... voll! Ich verbinde bis auf den Lapi alles wieder per Kabel. 1. Hab ich dann endlich wieder ein schnelles Netz (11Mbit ist sowas von lächerlich) und 2. Nerven mich diese Mist-Sticks nicht mehr.
Das war meine erste Erfahrung mit WLAN. Bisher nur Krampf, Geschwindigkeiten die keiner Rede wert sind. Es geht nix über Kabel!
srry musste mal raus :wink:
 

traxanos

Mitglied
Mitglied seit
15 Jul 2004
Beiträge
486
Punkte für Reaktionen
0
Punkte
0
Kann ich bestätigen ich bleibe lieber bei meinem Giganetz auch wenn esvon normalen Rechner nicht ausgelastet werden kann ;)
 

Elmo

Mitglied
Mitglied seit
8 Sep 2004
Beiträge
313
Punkte für Reaktionen
0
Punkte
16
Also ich habe die gleiche Konstellation (2 x DWL122 mit FritzboxFonWLAN) und mein einer Rechner läuft fast 24 h am Tag ohne Probleme und der andere hin und wieder mal alle paar Tage.
Bei mir funktioniert der DWL122 sowohl unter Win2k als auch unter Suse9.1 problemlos und ohne Unterbrechung.
 

3CX PBX - GRATIS
Linux / Win / Cloud

Statistik des Forums

Themen
233,091
Beiträge
2,030,065
Mitglieder
351,406
Neuestes Mitglied
Horst-Werner