.titleBar { margin-bottom: 5px!important; }

Portforwarding beim Einsatz einer D&A VoIP DECT Karte nö

Dieses Thema im Forum "sipgate" wurde erstellt von Novalis, 9 Dez. 2004.

  1. Novalis

    Novalis Neuer User

    Registriert seit:
    8 Dez. 2004
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich habe eine DECT Karte von D@A in meinen PC eingebaut uns besitze einen Account bei sipgate. Der PC ist in einem kleinen Netzwerk an einen Windows 2003 Server angebunden, der auch die DSL Verbindung verwaltet. Das raustelefonieren funktioniert wunderbar. Bei einkommenden Anrufen gibt es jedoch Probleme. Ich weiss jedoch nicht ob diese beim Provider (sipgate) liegen, oder ich evtl. portforwarding beim server konfigurieren muss.

    Weiss jemand, ob es nötig ist beim Einsatz einer D&A VoIP-easy Karte portforwarding auf dem Server (Router) zu aktivieren? Und wenn ja, welche Ports?

    Gruss
    Novalis
     
  2. otaku42

    otaku42 Admin-Team

    Registriert seit:
    26 März 2004
    Beiträge:
    1,670
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Definiere die Probleme bei eingehenden Telefonaten doch mal etwas genauer, sonst kann man schlecht was dazu sagen.
     
  3. Novalis

    Novalis Neuer User

    Registriert seit:
    8 Dez. 2004
    Beiträge:
    35
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Die Probleme liegen definitiv nicht am portforwarding. Ich hatte jetzt eine eingehende Verbindung ohne Portforwarding zu betreiben.

    Man muss das DECT Control Panel manchmal einfach neu starten um Fehler zu beheben. Vermutlich erfolgt dann ein erneutes login bei sipgate und zumindest in meinem Fall half es.

    Eine interessante Sache noch am Rande (für alle Besitzer der D&A VoIP DECT Karte). Ich hatte Schwierigkeiten nach einem reboot ein DECT Telefon an der Karte (Station) anzumelden. Dies liegt an Schwierigkeiten der Treiber - sowohl der D&A PCMCIA-Treiber als auch der Elan PCI-Adapter Treiber - mit Mehrprozessorsystemen. Man muss in der boot.ini den Eintrag /onecpu hinzufügen um dieses Problem zu umgehen. Leider steht einem dann hypterthreading nicht mehr zur Verfügung. An einer Aktualisierung der Treiber wird gearbeitet.

    Gruss
    Novalis