.titleBar { margin-bottom: 5px!important; }

PPPoE ID nur 32 Zeichen - T-Online aber 40

Dieses Thema im Forum "Grandstream" wurde erstellt von poiujkl, 11 Jan. 2005.

  1. poiujkl

    poiujkl Neuer User

    Registriert seit:
    13 Okt. 2004
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ich würde eigentlich den GS 486 gerne als Router nutzen.

    Da ich bei T-Online bin, müsste ich dazu aber eine entsprechende PPPoE ID eingeben.
    Jetzt ist es, das diese sich aus

    Anschlusskennung - 12 Zeichen
    T-Online Nummer - 12 Zeichen
    Suffix - 4 Zeichen
    @t-online.de

    zusammensetzt.

    Das sind bei mir genau 40 Zeichen. Leider kann ich aber nur max. 32 Zeichen in das Eingabefeld PPPoE ID eingeben.

    Habe 486V2 mit Firmware 1.0.5.16 bis 1.0.5.21 probiert, immer die gleiche Limitierung.

    Gibt es hierfür einen Trick?

    Grüße,

    Holger
     
  2. kAbA

    kAbA Neuer User

    Registriert seit:
    3 Okt. 2004
    Beiträge:
    65
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    War ja klar das dieser daemliche T-Online Benutzername irgendwem das Genick brechen sollte... :) Sorry aber hab leider keine Idee.
     
  3. rsl

    rsl Aktives Mitglied

    Registriert seit:
    27 Mai 2004
    Beiträge:
    1,027
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    berlin?
    Mangels T- Online- Zugang kann ich das Endergebnis zwar nicht testen aber vielleicht kann mal jemand das folgende nachvollziehen:

    - FW 5.20 drauf
    - Werksreset
    - 60 Zeichen ID eingegeben
    - Update

    Nach Reset zeigt der Browser nur noch 32 Zeichen, im Quelltext ist aber die 60 Zeichen lange ID enthalten. Bei der FW 5.16 war das noch nicht so, da waren nach dem Reset nur noch 32 Zeichen drin.

    rsl
     
  4. Udo

    Udo Mitglied

    Registriert seit:
    20 Feb. 2004
    Beiträge:
    571
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Düsseldorf
    Wenn du das Feld der Benutzerkennung leerst und dann auf update klickst,
    erscheint auch wieder das Passwort Feld. Das kannst du auch leeren und
    erneut updaten.
    Dann ein reboot und du kannst erneut alle Daten eintragen.
    Nachher werden nicht alle sichtbar sein, aber sie sind vorhanden.